<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://talkofthesound.com/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/js/html5.js"></script> <![endif]--> <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <title>Engel Works with NAACP New Rochelle President to Protect Cultural Heritage in the Republic of the Sudan | Talk of the Sound</title><meta name="description" content="As we celebrate Black History Month, I want to recognize and thank Congressman Engel for his role in helping to preserve African history and cultural heritage”&#8230;" /><meta property="og:image" content="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/img_5516.jpg" /><meta property="og:image:width" content="1800" /><meta property="og:image:height" content="1284" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Engel Works with NAACP New Rochelle President to Protect Cultural Heritage in the Republic of the Sudan | Talk of the Sound" /><meta property="og:description" content="As we celebrate Black History Month, I want to recognize and thank Congressman Engel for his role in helping to preserve African history and cultural heritage” &#8211; Minister Mark McLean NEW ROCHELLE&#8230;" /><meta property="og:url" content="https://talkofthesound.com/2020/02/23/engel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan/" /><meta property="og:site_name" content="Talk of the Sound" /><meta property="article:published_time" content="2020-02-23T20:36-01:00" /><meta property="article:modified_time" content="2020-02-23T21:16-01:00" /><meta property="og:updated_time" content="2020-02-23T21:16-01:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Engel Works with NAACP New Rochelle President to Protect Cultural Heritage in the Republic of the Sudan | Talk of the Sound" /><meta name="twitter:description" content="As we celebrate Black History Month, I want to recognize and thank Congressman Engel for his role in helping to preserve African history and cultural heritage” &#8211; Minister Mark McLean NEW ROCHELLE&#8230;" /><meta name="twitter:image" content="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/img_5516.jpg" /><meta name="twitter:image:width" content="1800" /><meta name="twitter:image:height" content="1284" /><link rel="canonical" href="https://talkofthesound.com/2020/02/23/engel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://talkofthesound.com/","name":"Talk of the Sound"}},{"@type":"ListItem","position":2,"item":{"@id":"https://talkofthesound.com/category/archive/","name":"Archive"}},{"@type":"ListItem","position":3,"item":{"@id":"https://talkofthesound.com/category/archive/new-rochelle/","name":"New Rochelle"}},{"@type":"ListItem","position":4,"item":{"@id":"https://talkofthesound.com/2020/02/23/engel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan/","name":"Engel Works with NAACP New Rochelle President to Protect Cultural Heritage in the Republic of the Sudan"}}]}</script> <link rel='dns-prefetch' href='//4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Talk of the Sound &raquo; Feed" href="https://talkofthesound.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Talk of the Sound &raquo; Comments Feed" href="https://talkofthesound.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Talk of the Sound &raquo; Engel Works with NAACP New Rochelle President to Protect Cultural Heritage in the Republic of the Sudan Comments Feed" href="https://talkofthesound.com/2020/02/23/engel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=1.3.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='easy-social-sharing-general-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/easy-social-sharing/assets/css/easy-social-sharing-fd220e4f39ec37a75922794e864bec73.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='Rich_Web_Forms-Phone-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Style/intlTelInput-c827e49bc2c0d0d2e9cb739fce4827bb.css' type='text/css' media='all' /><link rel='stylesheet' id='Rich_Web_Forms-Country-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Style/countrySelect.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='Rich_Web_Forms-admin-ui-css-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Style/rw-jquery-ui-f25209bae0d37537286319aefcd17f02.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='fontawesome-css-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Style/richwebicons-6b5875510a49691905dea8c39c23c8d0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='twentyfifteen-style-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/style-5c42c03d479d3bea1348234634c2494a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='child-style-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/talkofthesound_wp/style-47bf9481e63ffd55da8d3eb0143085f2.css' type='text/css' media='all' /><link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='genericons-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/genericons/genericons-01bf0d0678719b75357afda003b5a05a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='twentyfifteen-block-style-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/css/blocks-b215e7429bf60471a652870673a67d8c.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' /> <![endif]--> <!--[if lt IE 8]><link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' /> <![endif]--><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var object = {"ajaxurl":"https:\/\/talkofthesound.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Scripts/Rich-Web-Forms-Widget-e4d43fd08bb5d33586bf3914f76ea3fb.js' defer></script> <script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Scripts/intlTelInput.min.js' defer></script> <script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Scripts/countrySelect.min.js' defer></script> <link rel='https://api.w.org/' href='https://talkofthesound.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://talkofthesound.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://talkofthesound.com/wp-includes/wlwmanifest.xml" /> <script type="text/javascript">var ajaxurl = 'https://talkofthesound.com/wp-admin/admin-ajax.php';</script> <style type="text/css">.ajax-calendar{position:relative}#ajax_ac_widget th{background:none repeat scroll 0 0 #2cb2bc;color:#FFF;font-weight:400;padding:5px 1px;text-align:center;font-size:16px}#ajax_ac_widget{padding:5px}#ajax_ac_widget td{border:1px solid #CCC;text-align:center}#my-calendar a{background:none repeat scroll 0 0 green;color:#FFF;display:block;padding:6px 0;width:100%!important}#my-calendar{width:100%}#my_calender span{display:block;padding:6px 0;width:100%!important}#today a,#today span{background:none repeat scroll 0 0 #2cb2bc!important;color:#FFF}#ajax_ac_widget #my_year{float:right}.select_ca #my_month{float:left}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><link rel="icon" href="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/favicon-32x32.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/favicon-32x32.png" /><meta name="msapplication-TileImage" content="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/favicon-32x32.png" /><style type="text/css" id="wp-custom-css">New Rochelle High School students have once again ranked their favorite teachers on the popular Ratemyteachers.com web site. 67 of 338 teachers made Honor Roll this year. The rankings are based on a raw score total determined by total number of votes cast by students multiplied by overall ratings average for each teacher. The Honor Roll represents those teachers who earned a 4 or higher average rating from their students,on a scale of 1 to 5. All rankings are based on survey data from Jan 1. 2006 until June 30,2008. Some teachers have since left the school.NRHS Top 20 Teachers of 20081. Duarte 299.22. Kopstein 220.03. Shultz 201.44. Gurney 177.65. Brown 162.86. Rose 151.27. Maire 150.48. Byrne 141.09. Gallino 136.910. Beck 133.011. Zimmerman 132.012. MacKay 129.513. Zeller 128.814. Monteleone 124.815. Bernero 124.816. Corcoran 122.217. Comerford 119.618. Fuller 115.019. Ciamei 112.520. MacHay 108.8&nbsp;NRHS Honor Roll for 2008:Bernero 4.8 Billig 4.4 Brock 4.9 Brown 4 Browne 4.4 Byrne 4.4 Byrne 4.7 Castellanos 4.4 Ciamei 4.5 Ciccone 4.9 Comerford 4.6 Cooper 4.3 Corcoran 4.7 Costa 4.3 Duarte 4.4 Elia 4.4 Fry 5 Fuller 5 Funigiello 4.7 Gallino 4 Gardner 4.4 Gierer 4.9 Green 4.2 Guccione 4.2 Gunther 4.5 Guo 4.3 Gurney 4.8 Hershey 4.1 Kopstein 4.4 Kronovet 4.1 Lally 4.2 Landskowsky 4.1 Listwan 4.3 Lynn 4.1 Maire 4.7 May 4.1 McCaul 4.6 Minchin 4.3 Molloy 4.3 Monaco 4.4 Monteleone 4.8 Morgan 4.2 Morganti 4.4 Morrison 4.7 Nelson 4.3 Ostrofsky 4.7 Preston 4.6 Prikasky 4.7 Raboy 4.8 Reidy 4.4 Rhett 4.8 Rose 4.2 Rubins 4.1 Salotollo 4.1 Schomber 4.3 Seaboldt 4.2 Sternfeld 4.6 Stirpe 4.4 Tedesco 4.3 Vinelli 4.5 Wallace 4.5 Weiner 4 Wood 4.5 Woodworth 4.4 Yazurlo 4.6 Zeller 4.6 Zimmerman 4.0.</style> <script>function ts_show_sidebar() {
			var x = document.getElementById("sidebar");

			if (x.className.indexOf("w3-show") == -1) {
				x.className += " w3-show";
			} else {
				x.className = x.className.replace(" w3-show", "");
			}
		}

		function ts_change_title() {
			var y = document.getElementById("ts-main-toggle");
			if (y.className.indexOf("toggled-on") == -1) {
				y.className += " toggled-on";
			} else {
				y.className = y.className.replace(" toggled-on", "");
			}
			ts_show_sidebar();
		}


		function toggle_visibility(thisParent) {
			if (thisParent.tagName == "ASIDE") {
				if (thisParent.className.indexOf("noDisplay") == -1) {
					thisParent.className += " noDisplay";
				} else {
					thisParent.className = thisParent.className.replace(" noDisplay", "");
				}
			}
		}</script> </head><body class="post-template-default single single-post postid-55542 single-format-standard wp-embed-responsive"><a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"><div class="header-back" style="width:100%;background-color: black;"> <img alt='Talk of the Sound Banner' title='Talk of the Sound' src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/talkofthesound_wp/images/Dog-in-the-Fog-1.jpg" style="width:100%;"><div class="site-identifier" style="text-align: left;position:absolute; top:1rem;width:100%"><h1 class="site-title" style="position:relative;"> <a href="https://talkofthesound.com/" style="margin:0 auto;color:white;padding: 6px;" rel="home">Talk of the Sound</a></h1> <span class="site-description" style="position:relative; color:white;"><p style="padding: 6px; display: inline;">Considered the Source Since 2008</p></span></div> <button id="ts-main-toggle" class="secondary-toggle"
onclick="ts_show_sidebar()">Menu and widgets</button></div></div></header><div id="page" class="hfeed site"><div id="sidebar" class="sidebar"><div id="secondary" class="secondary"> <button class="secondary-toggle toggled-on white" onclick="ts_change_title()" aria-expanded="true">Menu and widgets</button><nav id="site-navigation" class="main-navigation" role="navigation"></nav><div id="widget-area" class="widget-area" role="complementary"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://talkofthesound.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit screen-reader-text" value="Search" /></form></aside><aside id="listcategorypostswidget-2" class="widget widget_listcategorypostswidget"><h2 class="widget-title">Featured Stories</h2><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li class="current"><a href="https://talkofthesound.com/2020/02/23/engel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan/" title="Engel Works with NAACP New Rochelle President to Protect Cultural Heritage in the Republic of the Sudan">Engel Works with NAACP New Rochelle President to Protect Cultural Heritage in the Republic of the Sudan</a></li><li ><a href="https://talkofthesound.com/2020/02/13/construction-worker-electrocuted-dies-at-new-rochelle-construction-site/" title="Construction Worker Electrocuted, Dies at New Rochelle Construction Site">Construction Worker Electrocuted, Dies at New Rochelle Construction Site</a></li><li ><a href="https://talkofthesound.com/2020/02/08/new-rochelle-school-district-seeks-green-ribbon-for-barnard-school/" title="New Rochelle School District Seeks ‘Green Ribbon’ For Barnard School">New Rochelle School District Seeks ‘Green Ribbon’ For Barnard School</a></li><li ><a href="https://www.facebook.com/unsupportedbrowser" title="WHERE IS THE SECRET APEX PART II GRADE INFLATION REPORT?">WHERE IS THE SECRET APEX PART II GRADE INFLATION REPORT?</a></li><li ><a href="https://talkofthesound.com/2020/02/05/former-new-rochelle-school-official-john-c-gallagher-jr-released-from-federal-prison/" title="Former New Rochelle School Official John C. Gallagher, Jr. Released from Federal Prison">Former New Rochelle School Official John C. Gallagher, Jr. Released from Federal Prison</a></li></ul><a href="https://talkofthesound.com/category/front-page/featured-story/" > </a></aside><aside id="displaycategorieswidget-2" class="widget DisplayCategoriesWidget"><h2 class="widget-title">Categories</h2><form action="https://talkofthesound.com" method="get"><div> <select  name='cat2' id='cat2' class='postform' ><option value='-1'>Reset Filter</option><option class="level-0" value="387">Art&nbsp;&nbsp;(82)</option><option class="level-0" value="395">Courts&nbsp;&nbsp;(84)</option><option class="level-0" value="555">dec&nbsp;&nbsp;(1)</option><option class="level-0" value="397">Event&#8217;s&nbsp;&nbsp;(6)</option><option class="level-0" value="398">Featured Story&nbsp;&nbsp;(303)</option><option class="level-0" value="384">General&nbsp;&nbsp;(46)</option><option class="level-0" value="843">Library&nbsp;&nbsp;(2)</option><option class="level-0" value="390">Mamaroneck&nbsp;&nbsp;(170)</option><option class="level-0" value="389">Medical&nbsp;&nbsp;(37)</option><option class="level-0" value="391">MTA&nbsp;&nbsp;(11)</option><option class="level-0" value="733">oped&nbsp;&nbsp;(1)</option><option class="level-0" value="392">Pelham&nbsp;&nbsp;(47)</option><option class="level-0" value="724">pol&nbsp;&nbsp;(16)</option><option class="level-0" value="393">Safety&nbsp;&nbsp;(284)</option><option class="level-0" value="383">Sports&nbsp;&nbsp;(727)</option><option class="level-0" value="386">USA&nbsp;&nbsp;(43)</option><option class="level-0" value="394">Weather&nbsp;&nbsp;(3)</option> </select> <script type="text/javascript">var dropdown2 = document.getElementById("cat2");
        function onCatChange2() {
            if ( dropdown2.options[dropdown2.selectedIndex].value > 0 ) {
                location.href = "https://talkofthesound.com/?cat="+dropdown2.options[dropdown2.selectedIndex].value;
            }
        }
        dropdown2.onchange = onCatChange2;</script> </div></form></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-42975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42975"><a href="https://talkofthesound.com/about/">About</a></li><li id="menu-item-42976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42976"><a href="https://talkofthesound.com/contact/">Contact</a></li><li id="menu-item-42970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42970"><a href="https://talkofthesound.com/newsletter/">Newsletter</a></li><li id="menu-item-42973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42973"><a href="https://talkofthesound.com/podcast/">Podcast</a></li><li id="menu-item-42972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42972"><a href="https://talkofthesound.com/terms-of-service/">Terms of Service</a></li></ul></div></aside><aside id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Archive Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>February 2020</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="https://talkofthesound.com/2020/01/">&laquo; Jan</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="5" class="pad">&nbsp;</td><td><a href="https://talkofthesound.com/2020/02/01/" aria-label="Posts published on February 1, 2020">1</a></td><td><a href="https://talkofthesound.com/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td></tr><tr><td><a href="https://talkofthesound.com/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td><a href="https://talkofthesound.com/2020/02/04/" aria-label="Posts published on February 4, 2020">4</a></td><td><a href="https://talkofthesound.com/2020/02/05/" aria-label="Posts published on February 5, 2020">5</a></td><td><a href="https://talkofthesound.com/2020/02/06/" aria-label="Posts published on February 6, 2020">6</a></td><td><a href="https://talkofthesound.com/2020/02/07/" aria-label="Posts published on February 7, 2020">7</a></td><td><a href="https://talkofthesound.com/2020/02/08/" aria-label="Posts published on February 8, 2020">8</a></td><td><a href="https://talkofthesound.com/2020/02/09/" aria-label="Posts published on February 9, 2020">9</a></td></tr><tr><td><a href="https://talkofthesound.com/2020/02/10/" aria-label="Posts published on February 10, 2020">10</a></td><td><a href="https://talkofthesound.com/2020/02/11/" aria-label="Posts published on February 11, 2020">11</a></td><td><a href="https://talkofthesound.com/2020/02/12/" aria-label="Posts published on February 12, 2020">12</a></td><td><a href="https://talkofthesound.com/2020/02/13/" aria-label="Posts published on February 13, 2020">13</a></td><td><a href="https://talkofthesound.com/2020/02/14/" aria-label="Posts published on February 14, 2020">14</a></td><td><a href="https://talkofthesound.com/2020/02/15/" aria-label="Posts published on February 15, 2020">15</a></td><td><a href="https://talkofthesound.com/2020/02/16/" aria-label="Posts published on February 16, 2020">16</a></td></tr><tr><td>17</td><td><a href="https://talkofthesound.com/2020/02/18/" aria-label="Posts published on February 18, 2020">18</a></td><td><a href="https://talkofthesound.com/2020/02/19/" aria-label="Posts published on February 19, 2020">19</a></td><td><a href="https://talkofthesound.com/2020/02/20/" aria-label="Posts published on February 20, 2020">20</a></td><td><a href="https://talkofthesound.com/2020/02/21/" aria-label="Posts published on February 21, 2020">21</a></td><td><a href="https://talkofthesound.com/2020/02/22/" aria-label="Posts published on February 22, 2020">22</a></td><td><a href="https://talkofthesound.com/2020/02/23/" aria-label="Posts published on February 23, 2020">23</a></td></tr><tr><td id="today"><a href="https://talkofthesound.com/2020/02/24/" aria-label="Posts published on February 24, 2020">24</a></td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td class="pad" colspan="1">&nbsp;</td></tr></tbody></table></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://talkofthesound.com/2019/07/13/new-rochelle-schools-announce-changes-to-resolve-loss-of-instructional-hours-at-middle-schools/' rel='external nofollow' class='url'>New Rochelle Schools Announce Changes to Resolve Loss of Instructional Hours at Middle Schools | Talk of the Sound</a></span> on <a href="https://talkofthesound.com/2019/03/21/new-rochelle-school-board-attempt-to-pin-lost-instructional-hours-fiasco-on-former-superintendent-implausible/#comment-18351">New Rochelle School Board Attempt to Pin Lost Instructional Hours Fiasco on Former Superintendent Implausible</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://talkofthesound.com/2019/07/13/new-rochelle-schools-announce-changes-to-resolve-loss-of-instructional-hours-at-middle-schools/' rel='external nofollow' class='url'>New Rochelle Schools Announce Changes to Resolve Loss of Instructional Hours at Middle Schools | Talk of the Sound</a></span> on <a href="https://talkofthesound.com/2019/03/06/new-rochelle-board-of-ed-failed-to-provide-required-instructional-time-to-middle-schoolers-resulting-in-state-aid-cuts/#comment-18350">New Rochelle Board of Ed Failed to Provide Required Instructional Time to Middle Schoolers Resulting in State Aid Cuts</a></li><li class="recentcomments"><span class="comment-author-link">Paul Kramer</span> on <a href="https://talkofthesound.com/2019/07/11/illegal-immigrant-sentenced-to-20-years-to-life-for-murder-of-woman-at-new-rochelle-armory/#comment-18317">Illegal Immigrant Sentenced to 20 Years to Life for Murder of Woman at New Rochelle Armory</a></li><li class="recentcomments"><span class="comment-author-link">Mr. J Pincus</span> on <a href="https://talkofthesound.com/2019/07/02/new-superintendent-in-new-rochelle-brings-impressive-background-and-some-controversy/#comment-18113">New Superintendent in New Rochelle Brings Impressive Background &#8211; And Some Controversy</a></li><li class="recentcomments"><span class="comment-author-link">Jordan Pincus</span> on <a href="https://talkofthesound.com/2019/07/03/how-the-new-rochelle-board-of-education-arrived-at-hiring-new-superintendent-from-nyc-doe/#comment-18070">How the New Rochelle Board of Education Arrived at Hiring New Superintendent from NYC DOE</a></li></ul></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="navigation-social-bookmarks"><ul class="social-bookmarks"><li> <a href="http://www.facebook.com/talkofthesound/"><i class="fa fa-facebook"></i></a></li><li> <a href="http://twitter.com/talkofthesound/"><i class="fa fa-twitter"></i></a></li><li> <a href="https://www.flickr.com/photos/talkofthesound/" target="_new"><i class="fa fa-flickr"></i></a></li><li> <a href="http://newrochelletalk.com/rss.xml"><i class="fa fa-rss"></i></a></li><li><a href="http://YouTube.com/talkofthesound"><i class="fa fa-youtube"></i></a></li></ul></div></div></aside></div></div></div><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-55542" class="single post-55542 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story category-front-page category-new-rochelle category-united-states"><div class="post-thumbnail"> <img width="825" height="510" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/img_5516-825x510.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /><noscript><img width="825" height="510" src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/img_5516-825x510.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></noscript></div><header class="entry-header"><h1 class="entry-title">Engel Works with NAACP New Rochelle President to Protect Cultural Heritage in the Republic of the Sudan</h1><div class="the-author">Written By: Robert Cox</div></header><div class="entry-content"><p>“As we celebrate Black History Month, I want to recognize and thank Congressman Engel for his role in helping to preserve African history and cultural heritage” &#8211; Minister Mark McLean</p><p>NEW ROCHELLE, NY &#8212; When Minister Mark McLean, President of the NAACP New Rochelle Branch, went on a pilgrimage to Ancient Kemet (Egypt) and visited a Nubian Village in 2019, he learned about the destruction of countless archeological treasures and the displacement of tens of thousands of Nubian people due to the building of the Awsan Dam more than 50 years ago. The story broke his heart, and much to his great dismay he learned that this same process could possibly happen all over again in the northern part of the Sudan, with the long-delayed Kajbar Dam project.</p><p>“The Kajbar Dam was scheduled to be built by a Chinese company and would again displace thousands of Nubian people and destroy 500 archaeological sites in the Northern Sudan region,” McLean said. “When I returned home, my colleague Mr. Clifford Sparks of Dallas and I were determined to raise awareness of the issue, and try and get the African-American community and our government to weigh in to preserve our history and cultural heritage.”</p><p>Upon returning to the United States, Minister McLean reached out to his Member of Congress, Representative Eliot Engel, Chairman of the House Foreign Affairs Committee, to see what could be done. In response, Engel hosted a Foreign Affairs Committee briefing titled “Preserving Cultural Heritage and Human Rights While Advancing Energy Projects” focused on the dams being built in the Sudan, Guatemala and Turkey, led by a panel of experts including <a href="https://www.internationalrivers.org/">International Rivers</a>, <a href="https://www.reuters.com/journalists/julia-harte">Julia Harte of Reuters</a> and the <a href="http://www.ghrc-usa.org/">Guatemala Human Rights Commission. </a> In January 2020, Engel wrote a letter to the Administration expressing his concerns about the potential creation of the Kajbar Dam.</p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/img_0196.jpg" class="size-full wp-image-55544" width="3024" height="4032" data-lazy-srcset="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/img_0196.jpg 1800w, https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/img_0196-225x300.jpg 225w, https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/img_0196-768x1024.jpg 768w" data-lazy-sizes="(max-width: 3024px) 100vw, 3024px" /><noscript><img src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/img_0196.jpg" class="size-full wp-image-55544" width="3024" height="4032" srcset="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/img_0196.jpg 1800w, https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/img_0196-225x300.jpg 225w, https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/img_0196-768x1024.jpg 768w" sizes="(max-width: 3024px) 100vw, 3024px" /></noscript></p><p>“Minister McLean brought the Kajbar Dam to my attention after seeing firsthand what was threatened by its creation,” Engel said. “I have been a long-time supporter of cultural preservation and stand opposed to the development of any dam that does not take into account the communities and property that will be affected, along with the environmental impacts. The continued protection of the Nubian people and their cultural heritage must remain a priority in the Sudan. The Kajbar Dam is a hydropower project that has been met with protests since it was announced under the country’s former regime. The Sudan’s civilian-led transitional government has made significant progress in distinguishing itself from the former Bashir regime, so I am optimistic that this long-delayed project will remain on ice. But I will continue to monitor the situation should plans to resume construction of the Kajbar Dam be revisited.”</p><p>The development of the Kajbar Dam is not being actively pursued by Sudanese leaders. Minister McLean said he was thankful for Chairman Engel’s work in educating Congress on the consequences of building the Dam.</p><p>“Congressman Eliot Engel proved to be an invaluable government resource in successfully addressing this issue,” McLean said. “His Chairmanship of the House Committee on Foreign Affairs made it possible for his office to directly address the dam issue and deliver positive results. Through his willingness to use the power of his office to preserve ancient history that is important not only to the African-American community, but&nbsp; indeed the world community,&nbsp; Congressman Engel ensured that America’s voice was heard on the side of helping the Nubian people of the Sudan.</p><p>“As we celebrate Black History Month, I want to recognize and thank Congressman Engel for his role in helping to preserve African history and cultural heritage.”</p><div id="ess-main-wrapper"><div id="ess-wrap-inline-networks" class="ess-inline-networks-container ess-clear ess-inline-bottom ess-diagonal-icon ess-inline-layout-one"><ul class="ess-social-network-lists"><li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;t=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="facebook" data-min-count="0" data-post-id="55542" data-location="inline"> <span class="inline-networks socicon ess-icon socicon-facebook" data-tip="Facebook"></span> <span class="ess-text">Facebook</span> <span class="ess-social-count"></span> </a></li><li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing"> <a href="http://twitter.com/share?text=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;via=talkofthesound" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="twitter" data-min-count="0" data-post-id="55542" data-location="inline"> <span class="inline-networks socicon ess-icon socicon-twitter" data-tip="Twitter"></span> <span class="ess-text">Twitter</span> <span class="ess-social-count"></span> </a></li><li class="ess-social-networks ess-linkedin ess-spacing ess-social-sharing"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;title=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="linkedin" data-min-count="0" data-post-id="55542" data-location="inline"> <span class="inline-networks socicon ess-icon socicon-linkedin" data-tip="Linkedin"></span> <span class="ess-text">LinkedIn</span> <span class="ess-social-count"></span> </a></li><li class="ess-social-networks ess-googleplus ess-spacing ess-social-sharing"> <a href="https://plus.google.com/share?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;t=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="googleplus" data-min-count="0" data-post-id="55542" data-location="inline"> <span class="inline-networks socicon ess-icon socicon-googleplus" data-tip="Googleplus"></span> <span class="ess-text">Google+</span> <span class="ess-social-count"></span> </a></li><li class="ess-social-networks ess-stumbleupon ess-spacing ess-social-sharing"> <a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;title=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="stumbleupon" data-min-count="0" data-post-id="55542" data-location="inline"> <span class="inline-networks socicon ess-icon socicon-stumbleupon" data-tip="Stumbleupon"></span> <span class="ess-text">StumbleUpon</span> <span class="ess-social-count"></span> </a></li><li class="ess-social-networks ess-pinterest ess-spacing ess-social-sharing"> <a href="#" class="ess-social-network-link ess-social-share-pinterest ess-display-counts" rel="nofollow" data-social-name="pinterest" data-min-count="0" data-post-id="55542" data-location="inline"> <span class="inline-networks socicon ess-icon socicon-pinterest" data-tip="Pinterest"></span> <span class="ess-text">Pinterest</span> <span class="ess-social-count"></span> </a></li><li class="ess-all-networks ess-social-networks"><div class="ess-social-network-link"> <span class="ess-all-networks-button"><i aria-hidden="true" class="fa fa-ellipsis-h"></i></span></div></li><li class="ess-total-share ess-social-networks" data-post-id="55542"><div class="ess-total-share-block"><i class="fa fa-share-alt"></i> <span class="ess-total-count"></span><span class="ess-share-text">Shares</span></div></li></ul></div></div></div><footer class="entry-footer"> <span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://talkofthesound.com/2020/02/23/engel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan/" rel="bookmark"><time class="entry-date published" datetime="2020-02-23T21:36:19+00:00">February 23, 2020</time><time class="updated" datetime="2020-02-23T22:16:29+00:00">February 23, 2020</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://talkofthesound.com/author/robert-cox/">Robert Cox</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://talkofthesound.com/category/front-page/featured-story/" rel="category tag">Featured Story</a>, <a href="https://talkofthesound.com/category/front-page/" rel="category tag">Front-Page</a>, <a href="https://talkofthesound.com/category/archive/new-rochelle/" rel="category tag">New Rochelle</a>, <a href="https://talkofthesound.com/category/archive/united-states/" rel="category tag">United States</a></span></footer></article><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/23/engel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://talkofthesound.com/wp-comments-post.php?wpe-comment-post=talkofthesound" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55542' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd435d49f5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p></form></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.nba.com/nets/news/recap/2020/02/22/nets-115-hornets-86-brooklyn-cruises-in-charlotte" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Nets 115, Hornets 86: Brooklyn Cruises in Charlotte</span></a></div><div class="nav-next"><a href="https://www.myrye.com/my_weblog/2020/02/victim-identified-in-midland-avenue-house-fire-in-rye.html" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Victim Identified in Midland Avenue House Fire in Rye</span></a></div></div></nav></main></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info"> <a href="/about" title="About Talk of the Sound">About</a> | <a href="/contact" title="Contact Talk of the Sound">Contact</a> | <a href="/terms-of-service/" title="Terms of Service">Terms of Service</a> | © 2008-2019 Talk of the Sound. All rights reserved.</div></footer></div><div id="ess-main-wrapper"><div class="ess-popup-overlay"></div><div class="ess-pinterest-popup-overlay"></div><div class="ess-popup-wrapper"><div class="ess-popup-close"><i class="fa fa-close"></i></div><div id="ess-wrap-inline-networks"><ul class="ess-social-network-lists"><li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;t=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-facebook"></span> <span class="ess-text">Facebook</span> </a></li><li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing"> <a href="http://twitter.com/share?text=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;via=talkofthesound" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-twitter"></span> <span class="ess-text">Twitter</span> </a></li><li class="ess-social-networks ess-googleplus ess-spacing ess-social-sharing"> <a href="https://plus.google.com/share?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;t=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-googleplus"></span> <span class="ess-text">Google+</span> </a></li><li class="ess-social-networks ess-linkedin ess-spacing ess-social-sharing"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;title=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-linkedin"></span> <span class="ess-text">LinkedIn</span> </a></li><li class="ess-social-networks ess-pinterest ess-spacing ess-social-sharing"> <a href="#" class="ess-social-share-pinterest" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-pinterest"></span> <span class="ess-text">Pinterest</span> </a></li><li class="ess-social-networks ess-stumbleupon ess-spacing ess-social-sharing"> <a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;title=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-stumbleupon"></span> <span class="ess-text">StumbleUpon</span> </a></li><li class="ess-social-networks ess-tumblr ess-spacing ess-social-sharing"> <a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;t=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-tumblr"></span> <span class="ess-text">Tumblr</span> </a></li><li class="ess-social-networks ess-blogger ess-spacing ess-social-sharing"> <a href="https://www.blogger.com/blog_this.pyra?t&#038;u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;n=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-blogger"></span> <span class="ess-text">Blogger</span> </a></li><li class="ess-social-networks ess-myspace ess-spacing ess-social-sharing"> <a href="https://myspace.com/post?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-myspace"></span> <span class="ess-text">Myspace</span> </a></li><li class="ess-social-networks ess-delicious ess-spacing ess-social-sharing"> <a href="https://delicious.com/post?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;title=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-delicious"></span> <span class="ess-text">Delicious</span> </a></li><li class="ess-social-networks ess-yahoomail ess-spacing ess-social-sharing"> <a href="http://compose.mail.yahoo.com/?body=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-yahoomail"></span> <span class="ess-text">Yahoo Mail</span> </a></li><li class="ess-social-networks ess-gmail ess-spacing ess-social-sharing"> <a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan&#038;body=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;ui=2&#038;tf=1" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-gmail"></span> <span class="ess-text">Gmail</span> </a></li><li class="ess-social-networks ess-newsvine ess-spacing ess-social-sharing"> <a href="http://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;h=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-newsvine"></span> <span class="ess-text">Newsvine</span> </a></li><li class="ess-social-networks ess-digg ess-spacing ess-social-sharing"> <a href="http://digg.com/submit?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;title=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-digg"></span> <span class="ess-text">Digg</span> </a></li><li class="ess-social-networks ess-friendfeed ess-spacing ess-social-sharing"> <a href="http://friendfeed.com/?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;title=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-friendfeed"></span> <span class="ess-text">FriendFeed</span> </a></li><li class="ess-social-networks ess-buffer ess-spacing ess-social-sharing"> <a href="https://bufferapp.com/add?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;title=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-buffer"></span> <span class="ess-text">Buffer</span> </a></li><li class="ess-social-networks ess-reddit ess-spacing ess-social-sharing"> <a href="http://www.reddit.com/submit?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F&#038;title=Engel%20Works%20with%20NAACP%20New%20Rochelle%20President%20to%20Protect%20Cultural%20Heritage%20in%20the%20Republic%20of%20the%20Sudan" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-reddit"></span> <span class="ess-text">Reddit</span> </a></li><li class="ess-social-networks ess-vkontakte ess-spacing ess-social-sharing"> <a href="http://vk.com/share.php?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F02%2F23%2Fengel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan%2F" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-vkontakte"></span> <span class="ess-text">VKontakte</span> </a></li></ul></div></div></div><div id="ess-main-wrapper"><div class="ess-pinterest-img-picker-popup"><h3 class="ess-pinterest-popup-title">Pin It on Pinterest</h3><div class="ess-pinterest-popup-close"><i class="fa fa-close"></i></div><div class="ess-social-pin-images" data-permalink="https://talkofthesound.com/2020/02/23/engel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan/" data-title="Engel Works with NAACP New Rochelle President to Protect Cultural Heritage in the Republic of the Sudan" data-post_id="55542"></div><div class="ess-no-pinterest-img-found"></div></div></div> <script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-sharing/assets/js/jquery-tiptip/jquery.tipTip.min-3.5.4.js' defer></script> <script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-sharing/assets/js/jquery-idletimer/idle-timer.min-1.1.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var easy_social_sharing_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","page_url":"https:\/\/talkofthesound.com\/2020\/02\/23\/engel-works-with-naacp-new-rochelle-president-to-protect-cultural-heritage-in-the-republic-of-the-sudan\/","update_share_nonce":"5b860f6006","shares_count_nonce":"0d07706795","all_network_shares_count_nonce":"8572ad2af1","total_counts_nonce":"17d1efc18c","i18n_no_img_message":"No images found.","network_data":{"facebook":{"network_id":"1","network_name":"facebook","network_desc":"Facebook","network_order":"1","network_count":"0","is_api_support":"1"},"twitter":{"network_id":"2","network_name":"twitter","network_desc":"Twitter","network_order":"2","network_count":"0","is_api_support":"0"},"linkedin":{"network_id":"3","network_name":"linkedin","network_desc":"Linkedin","network_order":"3","network_count":"0","is_api_support":"1"},"googleplus":{"network_id":"4","network_name":"googleplus","network_desc":"Googleplus","network_order":"4","network_count":"0","is_api_support":"1"},"stumbleupon":{"network_id":"5","network_name":"stumbleupon","network_desc":"Stumbleupon","network_order":"5","network_count":"0","is_api_support":"1"},"pinterest":{"network_id":"6","network_name":"pinterest","network_desc":"Pinterest","network_order":"6","network_count":"0","is_api_support":"1"}}}; /* ]]> */</script> <script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-sharing/assets/js/frontend/easy-social-sharing.min-1.3.2.js' defer></script> <script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/datepicker.min-1.11.4.js' defer></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script data-minify="1" type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/js/skip-link-focus-fix-930b27135cf00b2c8fa0eed053c35689.js' defer></script> <script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/js/functions-45652dc7231f44d75357cd7584fb3a5c.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-40c1689141abf77d5de00f49394f5cc3.js'></script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>var these = document.getElementById('secondary').getElementsByClassName('widget-title');
    if (these.length) {
        for (var n = 0, m = these.length; n < m; n++) {
            var thisWidghet = these[n];
            if (thisWidghet.tagName == "H2") {
                thisWidghet.addEventListener('click', function () {
                    var thisParent = this.parentNode;
                    if (thisParent.tagName == "ASIDE") {
                        toggle_visibility(thisParent);
                    }
                }, false);
            }
        }
    }</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5602862681328597",
		enable_page_level_ads: true
	});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->