<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://talkofthesound.com/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/js/html5.js"></script> <![endif]--> <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <title>A Few Thoughts on the Muddle at New Rochelle BOE over Positive COVID&#x2d;19 Tests | Talk of the Sound</title><meta name="description" content="There is a tremendous amount of misinformation floating around on this topic: What is Most Current Westchester County DOH Guidance for Essential Workers With or&#8230;" /><meta property="og:image" content="https://i1.wp.com/4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/02A57AEB-A323-4510-B5C5-17B66F275AD8.jpeg?fit=1280%2C720&amp;ssl=1" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="A Few Thoughts on the Muddle at New Rochelle BOE over Positive COVID&#x2d;19 Tests | Talk of the Sound" /><meta property="og:description" content="There is a tremendous amount of misinformation floating around on this topic: What is Most Current Westchester County DOH Guidance for Essential Workers With or Exposed to COVID-19?" /><meta property="og:url" content="https://talkofthesound.com/2020/04/09/a-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests/" /><meta property="og:site_name" content="Talk of the Sound" /><meta property="article:published_time" content="2020-04-09T12:49+00:00" /><meta property="article:modified_time" content="2020-04-09T12:53+00:00" /><meta property="og:updated_time" content="2020-04-09T12:53+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="A Few Thoughts on the Muddle at New Rochelle BOE over Positive COVID&#x2d;19 Tests | Talk of the Sound" /><meta name="twitter:description" content="There is a tremendous amount of misinformation floating around on this topic: What is Most Current Westchester County DOH Guidance for Essential Workers With or Exposed to COVID-19?" /><meta name="twitter:image" content="https://i1.wp.com/4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/02A57AEB-A323-4510-B5C5-17B66F275AD8.jpeg?fit=1280%2C720&amp;ssl=1" /><meta name="twitter:image:width" content="1280" /><meta name="twitter:image:height" content="720" /><link rel="canonical" href="https://talkofthesound.com/2020/04/09/a-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://talkofthesound.com/","name":"Talk of the Sound"}},{"@type":"ListItem","position":2,"item":{"@id":"https://talkofthesound.com/category/archive/","name":"Archive"}},{"@type":"ListItem","position":3,"item":{"@id":"https://talkofthesound.com/category/archive/westchester-county/","name":"Westchester County"}},{"@type":"ListItem","position":4,"item":{"@id":"https://talkofthesound.com/2020/04/09/a-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests/","name":"A Few Thoughts on the Muddle at New Rochelle BOE over Positive COVID-19 Tests"}}]}</script> <link rel='dns-prefetch' href='//4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='twentyfifteen-jetpack-css'  href='https://c0.wp.com/p/jetpack/8.4.1/modules/theme-tools/compat/twentyfifteen.css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' media='all' /><style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/theme.min.css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=1.3.2' media='all' /><link data-minify="1" rel='stylesheet' id='easy-social-sharing-general-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/easy-social-sharing/assets/css/easy-social-sharing-85fe178bde7132c258919916278ee815.css' media='all' /><link data-minify="1" rel='stylesheet' id='Rich_Web_Forms-Phone-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Style/intlTelInput-6f3cff5f74d056ca5e92254c9c88afcd.css' media='all' /><link rel='stylesheet' id='Rich_Web_Forms-Country-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Style/countrySelect.min.css' media='all' /><link data-minify="1" rel='stylesheet' id='Rich_Web_Forms-admin-ui-css-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Style/rw-jquery-ui-6c51994ecd1a4832490b716fc6fc3aa4.css' media='all' /><link data-minify="1" rel='stylesheet' id='fontawesome-css-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Style/richwebicons-3bf3f236f16e314e97d54d09eaf6579d.css' media='all' /><link data-minify="1" rel='stylesheet' id='twentyfifteen-style-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/style-46af92da478a5a55cbe57a8db548f8f1.css' media='all' /><style id='twentyfifteen-style-inline-css'>.post-navigation .nav-previous{background-image:url(https://i2.wp.com/4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/img_6965.png?resize=800%2C450&#038;ssl=1)}.post-navigation .nav-previous .post-title,.post-navigation .nav-previous a:hover .post-title,.post-navigation .nav-previous .meta-nav{color:#fff}.post-navigation .nav-previous a:before{background-color:rgba(0,0,0,.4)}</style><link data-minify="1" rel='stylesheet' id='child-style-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/talkofthesound_wp/style-bfc88fd215ba472325af9e0d26a5a386.css' media='all' /><link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' /><link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.4.1/_inc/genericons/genericons/genericons.css' media='all' /><link data-minify="1" rel='stylesheet' id='twentyfifteen-block-style-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/css/blocks-3f15715ac81172dbb5037610d78ce4ee.css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/css/ie.css?ver=20170916' media='all' /> <![endif]--> <!--[if lt IE 8]><link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141210' media='all' /> <![endif]--><style id='rocket-lazyload-inline-css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' media='all' /> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js' defer></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/core.min.js' defer></script> <script>var object = {"ajaxurl":"https:\/\/talkofthesound.com\/wp-admin\/admin-ajax.php"};</script> <script data-minify="1" src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Scripts/Rich-Web-Forms-Widget-c9f20f183b3127f8c5ce3fe145adaa10.js' defer></script> <script src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Scripts/intlTelInput.min.js' defer></script> <script src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Scripts/countrySelect.min.js' defer></script> <link rel='https://api.w.org/' href='https://talkofthesound.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://talkofthesound.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://talkofthesound.com/wp-includes/wlwmanifest.xml" /> <script type="text/javascript">var ajaxurl = 'https://talkofthesound.com/wp-admin/admin-ajax.php';</script> <style type="text/css">.ajax-calendar{position:relative}#ajax_ac_widget th{background:none repeat scroll 0 0 #2cb2bc;color:#FFF;font-weight:400;padding:5px 1px;text-align:center;font-size:16px}#ajax_ac_widget{padding:5px}#ajax_ac_widget td{border:1px solid #CCC;text-align:center}#my-calendar a{background:none repeat scroll 0 0 green;color:#FFF;display:block;padding:6px 0;width:100%!important}#my-calendar{width:100%}#my_calender span{display:block;padding:6px 0;width:100%!important}#today a,#today span{background:none repeat scroll 0 0 #2cb2bc!important;color:#FFF}#ajax_ac_widget #my_year{float:right}.select_ca #my_month{float:left}</style> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><style>.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i1.wp.com/talkofthesound.com/wp-content/uploads/2019/01/favicon-32x32.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/talkofthesound.com/wp-content/uploads/2019/01/favicon-32x32.png?fit=32%2C32&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i1.wp.com/talkofthesound.com/wp-content/uploads/2019/01/favicon-32x32.png?fit=32%2C32&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/talkofthesound.com/wp-content/uploads/2019/01/favicon-32x32.png?fit=32%2C32&#038;ssl=1" /><style id="wp-custom-css">New Rochelle High School students have once again ranked their favorite teachers on the popular Ratemyteachers.com web site. 67 of 338 teachers made Honor Roll this year. The rankings are based on a raw score total determined by total number of votes cast by students multiplied by overall ratings average for each teacher. The Honor Roll represents those teachers who earned a 4 or higher average rating from their students,on a scale of 1 to 5. All rankings are based on survey data from Jan 1. 2006 until June 30,2008. Some teachers have since left the school.NRHS Top 20 Teachers of 20081. Duarte 299.22. Kopstein 220.03. Shultz 201.44. Gurney 177.65. Brown 162.86. Rose 151.27. Maire 150.48. Byrne 141.09. Gallino 136.910. Beck 133.011. Zimmerman 132.012. MacKay 129.513. Zeller 128.814. Monteleone 124.815. Bernero 124.816. Corcoran 122.217. Comerford 119.618. Fuller 115.019. Ciamei 112.520. MacHay 108.8&nbsp;NRHS Honor Roll for 2008:Bernero 4.8 Billig 4.4 Brock 4.9 Brown 4 Browne 4.4 Byrne 4.4 Byrne 4.7 Castellanos 4.4 Ciamei 4.5 Ciccone 4.9 Comerford 4.6 Cooper 4.3 Corcoran 4.7 Costa 4.3 Duarte 4.4 Elia 4.4 Fry 5 Fuller 5 Funigiello 4.7 Gallino 4 Gardner 4.4 Gierer 4.9 Green 4.2 Guccione 4.2 Gunther 4.5 Guo 4.3 Gurney 4.8 Hershey 4.1 Kopstein 4.4 Kronovet 4.1 Lally 4.2 Landskowsky 4.1 Listwan 4.3 Lynn 4.1 Maire 4.7 May 4.1 McCaul 4.6 Minchin 4.3 Molloy 4.3 Monaco 4.4 Monteleone 4.8 Morgan 4.2 Morganti 4.4 Morrison 4.7 Nelson 4.3 Ostrofsky 4.7 Preston 4.6 Prikasky 4.7 Raboy 4.8 Reidy 4.4 Rhett 4.8 Rose 4.2 Rubins 4.1 Salotollo 4.1 Schomber 4.3 Seaboldt 4.2 Sternfeld 4.6 Stirpe 4.4 Tedesco 4.3 Vinelli 4.5 Wallace 4.5 Weiner 4 Wood 4.5 Woodworth 4.4 Yazurlo 4.6 Zeller 4.6 Zimmerman 4.0.</style> <script>function ts_show_sidebar() {
			var x = document.getElementById("sidebar");

			if (x.className.indexOf("w3-show") == -1) {
				x.className += " w3-show";
			} else {
				x.className = x.className.replace(" w3-show", "");
			}
		}

		function ts_change_title() {
			var y = document.getElementById("ts-main-toggle");
			if (y.className.indexOf("toggled-on") == -1) {
				y.className += " toggled-on";
			} else {
				y.className = y.className.replace(" toggled-on", "");
			}
			ts_show_sidebar();
		}


		function toggle_visibility(thisParent) {
			if (thisParent.tagName == "ASIDE") {
				if (thisParent.className.indexOf("noDisplay") == -1) {
					thisParent.className += " noDisplay";
				} else {
					thisParent.className = thisParent.className.replace(" noDisplay", "");
				}
			}
		}</script> </head><body class="post-template-default single single-post postid-56298 single-format-standard wp-embed-responsive"><a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"><div class="header-back" style="width:100%;background-color: black;"> <img alt='Talk of the Sound Banner' title='Talk of the Sound' src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/talkofthesound_wp/images/Dog-in-the-Fog-1.jpg" style="width:100%;"><div class="site-identifier" style="text-align: left;position:absolute; top:1rem;width:100%"><h1 class="site-title" style="position:relative;"> <a href="https://talkofthesound.com/" style="margin:0 auto;color:white;padding: 6px;" rel="home">Talk of the Sound</a></h1> <span class="site-description" style="position:relative; color:white;"><p style="padding: 6px; display: inline;">Considered the Source Since 2008</p></span></div> <button id="ts-main-toggle" class="secondary-toggle"
onclick="ts_show_sidebar()">Menu and widgets</button></div></div></header><div id="page" class="hfeed site"><div id="sidebar" class="sidebar"><div id="secondary" class="secondary"> <button class="secondary-toggle toggled-on white" onclick="ts_change_title()" aria-expanded="true">Menu and widgets</button><nav id="site-navigation" class="main-navigation" role="navigation"></nav><div id="widget-area" class="widget-area" role="complementary"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://talkofthesound.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit screen-reader-text" value="Search" /></form></aside><aside id="listcategorypostswidget-2" class="widget widget_listcategorypostswidget"><h2 class="widget-title">Featured Stories</h2><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li class="current"><a href="https://talkofthesound.com/2020/04/09/a-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests/" title="A Few Thoughts on the Muddle at New Rochelle BOE over Positive COVID-19 Tests">A Few Thoughts on the Muddle at New Rochelle BOE over Positive COVID-19 Tests</a></li><li ><a href="https://talkofthesound.com/2020/04/09/what-is-most-current-westchester-county-doh-guidance-for-essential-workers-with-or-exposed-to-covid-19/" title="What is Most Current Westchester County DOH Guidance for Essential Workers With or Exposed to COVID-19?">What is Most Current Westchester County DOH Guidance for Essential Workers With or Exposed to COVID-19?</a></li><li ><a href="https://talkofthesound.com/2020/04/08/new-rochelle-middle-school-employee-dies/" title="New Rochelle Middle School Employee Dies">New Rochelle Middle School Employee Dies</a></li><li ><a href="https://talkofthesound.com/2020/04/08/new-rochelle-schools-shut-down-food-distribution-for-second-time-in-a-week-after-kitchen-worker-tests-positive/" title="New Rochelle Schools Shut Down Food Distribution For Second Time in a Week After Kitchen Worker Tests Positive">New Rochelle Schools Shut Down Food Distribution For Second Time in a Week After Kitchen Worker Tests Positive</a></li><li ><a href="https://talkofthesound.com/2020/04/07/teacher-parades-in-new-rochelle/" title="Teacher Parades Wind Through New Rochelle to Cheering Crowds">Teacher Parades Wind Through New Rochelle to Cheering Crowds</a></li></ul><a href="https://talkofthesound.com/category/front-page/featured-story/" > </a></aside><aside id="displaycategorieswidget-2" class="widget DisplayCategoriesWidget"><h2 class="widget-title">Categories</h2><form action="https://talkofthesound.com" method="get"><div> <select  name='cat2' id='cat2' class='postform' ><option value='-1'>Reset Filter</option><option class="level-0" value="387">Art&nbsp;&nbsp;(89)</option><option class="level-0" value="395">Courts&nbsp;&nbsp;(93)</option><option class="level-0" value="555">dec&nbsp;&nbsp;(1)</option><option class="level-0" value="397">Event&#8217;s&nbsp;&nbsp;(6)</option><option class="level-0" value="1009">fb&nbsp;&nbsp;(3)</option><option class="level-0" value="398">Featured Story&nbsp;&nbsp;(350)</option><option class="level-0" value="384">General&nbsp;&nbsp;(59)</option><option class="level-0" value="843">Library&nbsp;&nbsp;(3)</option><option class="level-0" value="390">Mamaroneck&nbsp;&nbsp;(193)</option><option class="level-0" value="389">Medical&nbsp;&nbsp;(202)</option><option class="level-0" value="391">MTA&nbsp;&nbsp;(13)</option><option class="level-0" value="733">oped&nbsp;&nbsp;(1)</option><option class="level-0" value="392">Pelham&nbsp;&nbsp;(49)</option><option class="level-0" value="724">pol&nbsp;&nbsp;(18)</option><option class="level-0" value="1011">reddit&nbsp;&nbsp;(1)</option><option class="level-0" value="393">Safety&nbsp;&nbsp;(303)</option><option class="level-0" value="383">Sports&nbsp;&nbsp;(819)</option><option class="level-0" value="386">USA&nbsp;&nbsp;(55)</option><option class="level-0" value="394">Weather&nbsp;&nbsp;(3)</option> </select> <script type="text/javascript">var dropdown2 = document.getElementById("cat2");
        function onCatChange2() {
            if ( dropdown2.options[dropdown2.selectedIndex].value > 0 ) {
                location.href = "https://talkofthesound.com/?cat="+dropdown2.options[dropdown2.selectedIndex].value;
            }
        }
        dropdown2.onchange = onCatChange2;</script> </div></form></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-42975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42975"><a href="https://talkofthesound.com/about/">About</a></li><li id="menu-item-42976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42976"><a href="https://talkofthesound.com/contact/">Contact</a></li><li id="menu-item-42970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42970"><a href="https://talkofthesound.com/newsletter/">Newsletter</a></li><li id="menu-item-42973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42973"><a href="https://talkofthesound.com/podcast/">Podcast</a></li><li id="menu-item-42972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42972"><a href="https://talkofthesound.com/terms-of-service/">Terms of Service</a></li></ul></div></aside><aside id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Archive Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>April 2020</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tbody><tr><td colspan="2" class="pad">&nbsp;</td><td><a href="https://talkofthesound.com/2020/04/01/" aria-label="Posts published on April 1, 2020">1</a></td><td><a href="https://talkofthesound.com/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td><a href="https://talkofthesound.com/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td><a href="https://talkofthesound.com/2020/04/04/" aria-label="Posts published on April 4, 2020">4</a></td><td><a href="https://talkofthesound.com/2020/04/05/" aria-label="Posts published on April 5, 2020">5</a></td></tr><tr><td><a href="https://talkofthesound.com/2020/04/06/" aria-label="Posts published on April 6, 2020">6</a></td><td><a href="https://talkofthesound.com/2020/04/07/" aria-label="Posts published on April 7, 2020">7</a></td><td><a href="https://talkofthesound.com/2020/04/08/" aria-label="Posts published on April 8, 2020">8</a></td><td id="today"><a href="https://talkofthesound.com/2020/04/09/" aria-label="Posts published on April 9, 2020">9</a></td><td>10</td><td>11</td><td>12</td></tr><tr><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td></tr><tr><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td></tr><tr><td>27</td><td>28</td><td>29</td><td>30</td><td class="pad" colspan="3">&nbsp;</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://talkofthesound.com/2020/03/">&laquo; Mar</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span></nav></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://gmail%20.com' rel='external nofollow ugc' class='url'>Mary babb</a></span> on <a href="https://talkofthesound.com/2020/04/04/new-rochelle-armory-stabilization-project-complete-grand-unveiling-on-covihold/#comment-25542">New Rochelle Armory Stabilization Project Complete, Grand Unveiling on CoviHold</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.talkofthesound.com' rel='external nofollow ugc' class='url'>Robert Cox</a></span> on <a href="https://talkofthesound.com/2020/04/01/four-employees-of-fresh-market-scarsdale-test-positive-for-coronavirus-2-more-under-mandatory-quarantine/#comment-25538">Four Employees of Fresh Market Scarsdale Test Positive for Coronavirus, 2 More Under Mandatory Quarantine</a></li><li class="recentcomments"><span class="comment-author-link">Sylviane</span> on <a href="https://talkofthesound.com/2020/04/01/four-employees-of-fresh-market-scarsdale-test-positive-for-coronavirus-2-more-under-mandatory-quarantine/#comment-25537">Four Employees of Fresh Market Scarsdale Test Positive for Coronavirus, 2 More Under Mandatory Quarantine</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://talkofthesound.com/2020/04/02/new-rochelle-principal-who-led-school-food-distribution-location-tests-positive-for-covid-19/' rel='external nofollow ugc' class='url'>New Rochelle Principal Who Led School Food Distribution Location Tests Positive for COVID&#x2d;19 | Talk of the Sound</a></span> on <a href="https://talkofthesound.com/2020/03/24/update-assessment-of-food-distribution-by-the-city-school-district-of-new-rochelle-in-response-to-2020-coronavirus-pandemic/#comment-25521">UPDATE Assessment of Food Distribution by the City School District of New Rochelle in Response to 2020 Coronavirus Pandemic</a></li><li class="recentcomments"><span class="comment-author-link">barbara larocca</span> on <a href="https://talkofthesound.com/2020/04/01/four-employees-of-fresh-market-scarsdale-test-positive-for-coronavirus-2-more-under-mandatory-quarantine/#comment-25513">Four Employees of Fresh Market Scarsdale Test Positive for Coronavirus, 2 More Under Mandatory Quarantine</a></li></ul></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="navigation-social-bookmarks"><ul class="social-bookmarks"><li> <a href="http://www.facebook.com/talkofthesound/"><i class="fa fa-facebook"></i></a></li><li> <a href="http://twitter.com/talkofthesound/"><i class="fa fa-twitter"></i></a></li><li> <a href="https://www.flickr.com/photos/talkofthesound/" target="_new" rel="noopener noreferrer"><i class="fa fa-flickr"></i></a></li><li> <a href="http://newrochelletalk.com/rss.xml"><i class="fa fa-rss"></i></a></li><li><a href="http://YouTube.com/talkofthesound"><i class="fa fa-youtube"></i></a></li></ul></div></div></aside></div></div></div><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-56298" class="single post-56298 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured-story category-front-page category-medicine category-new-rochelle category-westchester-county"><div class="post-thumbnail"> <img width="825" height="510" src="https://i1.wp.com/4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/02A57AEB-A323-4510-B5C5-17B66F275AD8.jpeg?resize=825%2C510&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/02A57AEB-A323-4510-B5C5-17B66F275AD8.jpeg?resize=825%2C510&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><header class="entry-header"><h1 class="entry-title">A Few Thoughts on the Muddle at New Rochelle BOE over Positive COVID-19 Tests</h1><div class="the-author">Written By: Robert Cox</div></header><div class="entry-content"><p>There is a tremendous amount of misinformation floating around on this topic:</p><p><a href="https://talkofthesound.com/2020/04/09/what-is-most-current-westchester-county-doh-guidance-for-essential-workers-with-or-exposed-to-covid-19/">What is Most Current Westchester County DOH Guidance for Essential Workers With or Exposed to COVID-19?</a></p><p>Confusion has been exacerbated by the City School District of New Rochelle which has put out mixed, often contradictory messages over the past week.</p><p>On April 1, a message was sent only to Columbus School families that Principal Michael Galland had tested positive for COVID-19 that day, that the school would be closed temporarily as a food distribution location, that the workers at that location were sent home to isolate for 14 days, that based on WCDOH guidance anyone who was in contact with Galland on 3/26 and 3/30 should quarantine at home for 14 days.</p><p>Apparently little of this announcement was based on accurate information.</p><p>Galland reported to WCDOH that he became symptomatic on March 25 but went to work at Columbus on 3/26 and 3/30. He was tested and informed COVID-19 was detected in him on 4/1. By April 7, when he attended the Columbus Teacher Parade he met criteria for ending home quarantine &#8211; more than 7 days since he first became symptomatic (3/25), 3 days without a fever, and reduced respiratory problems.</p><p>None of this was explained in the announcement sent to the Columbus school community on 4/1 and there was never any follow up to say Galland was able to return to work. Due to this communications failure, many New Rochelle residents were unnecessarily outraged when Michael Galland turned up leading the Columbus teachers parade on April 7th.</p><p>Columbus is a citywide distribution location for anyone 18 and under. It undoubtedly has clients from Jefferson, Webster, Isaac, New Rochelle High School and private schools like Our Lady of Perpetual Help, Saints John and Paul and others. So why was citywide notification not made? Why not a press release to media outlets?</p><p>The announcement yesterday that a worker tested positive at New Rochelle High School, was made to the entire school district community but no press release was sent to the media.</p><p>By contrast, an obsequious, self-congratulatory press release about “fixing” the problem at the kitchen at New Rochelle High School — a problem District leadership created in the first place — was sent to all media outlets.</p><p>We refuse to publish a press release that ignores the failures that disrupted food distribution for thousands of people, and put the health and safety of dozens of employees at risk, but goes to great lengths to celebrate certain personalities for a food donation made by a grocery store chain. The press release is another example of coronavirus response being turned into a marketing opportunity for businesses and for self-promotion of current and prospective candidates for elective office.</p><p>While the District spent much of the day collecting quotes for its self-congratulatory press release, it put out four different, confusing and contradictory statements on the fate of 36 employees.</p><p>At 6:04 am, Dr Feijóo said:</p><p>“&#8230;kitchen staff will be rotated so that no one who worked in the kitchen during the last week will be there.”</p><p>At 5:46 pm, the obsequious press release said:</p><p>“Thirty-five others who were potentially exposed were instructed to self-quarantine for two weeks.”</p><p>At 6:46 pm, a correction to the obsequious press release said:</p><p>“Thirty-five others who were potentially exposed to the employee who tested positive.”</p><p>At 6:46 pm, a correction to the obsequious press release also said:</p><p>“&#8230;the employees – other than the one who tested positive – may return to work.”</p><p>As of Wednesday morning, 35 presumably frightened employees were told not to report to work because one of their co-workers had tested positive for COVID-19. The District said these employees were instructed to self-quarantine at home. So, when did this change? When were these employees told they must return to work on Thursday?￼</p><p>Asked to explain the ever-shifting narrative, a school district spokesperson said last night that after the press release was sent at 5:46 pm the District received “new guidance” that the kitchen workers did not need to self-quarantine at home and could return to work.</p><p>What “new guidance” would that be?</p><p>We sent an email to Westchester County Executive George Latimer seeking clarification. We have yet to receive a reply.</p><p>We checked the WCDOH website.</p><p>The current WCDOH Advisory on essential workers is dated 3/31. There is no “new guidance” from WCDOH and certainly none published between 5:46 pm and 6:46 pm last night. And none of this explains why workers at Columbus were sent for 14 days on 4/1. When asked, the schools spokesperson did not know if the Columbus workers who had been self-quarantined at home for the past week, apparently unnecessarily, would now be returning to work.</p><div id="ess-main-wrapper"><div id="ess-wrap-inline-networks" class="ess-inline-networks-container ess-clear ess-inline-bottom ess-diagonal-icon ess-inline-layout-one"><ul class="ess-social-network-lists"><li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;t=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="facebook" data-min-count="0" data-post-id="56298" data-location="inline"> <span class="inline-networks socicon ess-icon socicon-facebook" data-tip="Facebook"></span> <span class="ess-text">Facebook</span> <span class="ess-social-count"></span> </a></li><li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing"> <a href="http://twitter.com/share?text=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;via=talkofthesound" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="twitter" data-min-count="0" data-post-id="56298" data-location="inline"> <span class="inline-networks socicon ess-icon socicon-twitter" data-tip="Twitter"></span> <span class="ess-text">Twitter</span> <span class="ess-social-count"></span> </a></li><li class="ess-social-networks ess-linkedin ess-spacing ess-social-sharing"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;title=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="linkedin" data-min-count="0" data-post-id="56298" data-location="inline"> <span class="inline-networks socicon ess-icon socicon-linkedin" data-tip="Linkedin"></span> <span class="ess-text">LinkedIn</span> <span class="ess-social-count"></span> </a></li><li class="ess-social-networks ess-googleplus ess-spacing ess-social-sharing"> <a href="https://plus.google.com/share?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;t=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="googleplus" data-min-count="0" data-post-id="56298" data-location="inline"> <span class="inline-networks socicon ess-icon socicon-googleplus" data-tip="Googleplus"></span> <span class="ess-text">Google+</span> <span class="ess-social-count"></span> </a></li><li class="ess-social-networks ess-stumbleupon ess-spacing ess-social-sharing"> <a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;title=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="stumbleupon" data-min-count="0" data-post-id="56298" data-location="inline"> <span class="inline-networks socicon ess-icon socicon-stumbleupon" data-tip="Stumbleupon"></span> <span class="ess-text">StumbleUpon</span> <span class="ess-social-count"></span> </a></li><li class="ess-social-networks ess-pinterest ess-spacing ess-social-sharing"> <a href="#" class="ess-social-network-link ess-social-share-pinterest ess-display-counts" rel="nofollow" data-social-name="pinterest" data-min-count="0" data-post-id="56298" data-location="inline"> <span class="inline-networks socicon ess-icon socicon-pinterest" data-tip="Pinterest"></span> <span class="ess-text">Pinterest</span> <span class="ess-social-count"></span> </a></li><li class="ess-all-networks ess-social-networks"><div class="ess-social-network-link"> <span class="ess-all-networks-button"><i aria-hidden="true" class="fa fa-ellipsis-h"></i></span></div></li><li class="ess-total-share ess-social-networks" data-post-id="56298"><div class="ess-total-share-block"><i class="fa fa-share-alt"></i> <span class="ess-total-count"></span><span class="ess-share-text">Shares</span></div></li></ul></div></div></div><footer class="entry-footer"> <span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://talkofthesound.com/2020/04/09/a-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests/" rel="bookmark"><time class="entry-date published" datetime="2020-04-09T08:49:05-04:00">April 9, 2020</time><time class="updated" datetime="2020-04-09T08:53:17-04:00">April 9, 2020</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://talkofthesound.com/author/robert-cox/">Robert Cox</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://talkofthesound.com/category/archive/education/" rel="category tag">Education</a>, <a href="https://talkofthesound.com/category/front-page/featured-story/" rel="category tag">Featured Story</a>, <a href="https://talkofthesound.com/category/front-page/" rel="category tag">Front-Page</a>, <a href="https://talkofthesound.com/category/archive/medicine/" rel="category tag">Medicine</a>, <a href="https://talkofthesound.com/category/archive/new-rochelle/" rel="category tag">New Rochelle</a>, <a href="https://talkofthesound.com/category/archive/westchester-county/" rel="category tag">Westchester County</a></span></footer></article><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/09/a-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=175374175&#038;postid=56298&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=01ce3679bebcfe830dcd8a508ca04e07c44c71ee#parent=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=175374175&#038;postid=56298&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=01ce3679bebcfe830dcd8a508ca04e07c44c71ee#parent=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://talkofthesound.com/2020/04/09/what-is-most-current-westchester-county-doh-guidance-for-essential-workers-with-or-exposed-to-covid-19/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">What is Most Current Westchester County DOH Guidance for Essential Workers With or Exposed to COVID-19?</span></a></div><div class="nav-next"><a href="https://www.mcall.com/sports/mc-spt-lehigh-field-hockey-player-new-rochelle-coronavirus-20200408-fmtp6bgurzfhnlvc6blcyzwioi-story.html" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Lehigh field hockey standout decided to help out those in need in New Rochelle</span></a></div></div></nav></main></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info"> <a href="/about" title="About Talk of the Sound">About</a> | <a href="/contact" title="Contact Talk of the Sound">Contact</a> | <a href="/terms-of-service/" title="Terms of Service">Terms of Service</a> | © 2008-2019 Talk of the Sound. All rights reserved.</div></footer></div><div id="ess-main-wrapper"><div class="ess-popup-overlay"></div><div class="ess-pinterest-popup-overlay"></div><div class="ess-popup-wrapper"><div class="ess-popup-close"><i class="fa fa-close"></i></div><div id="ess-wrap-inline-networks"><ul class="ess-social-network-lists"><li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;t=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-facebook"></span> <span class="ess-text">Facebook</span> </a></li><li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing"> <a href="http://twitter.com/share?text=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;via=talkofthesound" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-twitter"></span> <span class="ess-text">Twitter</span> </a></li><li class="ess-social-networks ess-googleplus ess-spacing ess-social-sharing"> <a href="https://plus.google.com/share?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;t=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-googleplus"></span> <span class="ess-text">Google+</span> </a></li><li class="ess-social-networks ess-linkedin ess-spacing ess-social-sharing"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;title=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-linkedin"></span> <span class="ess-text">LinkedIn</span> </a></li><li class="ess-social-networks ess-pinterest ess-spacing ess-social-sharing"> <a href="#" class="ess-social-share-pinterest" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-pinterest"></span> <span class="ess-text">Pinterest</span> </a></li><li class="ess-social-networks ess-stumbleupon ess-spacing ess-social-sharing"> <a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;title=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-stumbleupon"></span> <span class="ess-text">StumbleUpon</span> </a></li><li class="ess-social-networks ess-tumblr ess-spacing ess-social-sharing"> <a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;t=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-tumblr"></span> <span class="ess-text">Tumblr</span> </a></li><li class="ess-social-networks ess-blogger ess-spacing ess-social-sharing"> <a href="https://www.blogger.com/blog_this.pyra?t&#038;u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;n=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-blogger"></span> <span class="ess-text">Blogger</span> </a></li><li class="ess-social-networks ess-myspace ess-spacing ess-social-sharing"> <a href="https://myspace.com/post?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-myspace"></span> <span class="ess-text">Myspace</span> </a></li><li class="ess-social-networks ess-delicious ess-spacing ess-social-sharing"> <a href="https://delicious.com/post?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;title=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-delicious"></span> <span class="ess-text">Delicious</span> </a></li><li class="ess-social-networks ess-yahoomail ess-spacing ess-social-sharing"> <a href="http://compose.mail.yahoo.com/?body=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-yahoomail"></span> <span class="ess-text">Yahoo Mail</span> </a></li><li class="ess-social-networks ess-gmail ess-spacing ess-social-sharing"> <a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests&#038;body=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;ui=2&#038;tf=1" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-gmail"></span> <span class="ess-text">Gmail</span> </a></li><li class="ess-social-networks ess-newsvine ess-spacing ess-social-sharing"> <a href="http://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;h=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-newsvine"></span> <span class="ess-text">Newsvine</span> </a></li><li class="ess-social-networks ess-digg ess-spacing ess-social-sharing"> <a href="http://digg.com/submit?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;title=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-digg"></span> <span class="ess-text">Digg</span> </a></li><li class="ess-social-networks ess-friendfeed ess-spacing ess-social-sharing"> <a href="http://friendfeed.com/?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;title=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-friendfeed"></span> <span class="ess-text">FriendFeed</span> </a></li><li class="ess-social-networks ess-buffer ess-spacing ess-social-sharing"> <a href="https://bufferapp.com/add?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;title=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-buffer"></span> <span class="ess-text">Buffer</span> </a></li><li class="ess-social-networks ess-reddit ess-spacing ess-social-sharing"> <a href="http://www.reddit.com/submit?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F&#038;title=A%20Few%20Thoughts%20on%20the%20Muddle%20at%20New%20Rochelle%20BOE%20over%20Positive%20COVID-19%20Tests" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-reddit"></span> <span class="ess-text">Reddit</span> </a></li><li class="ess-social-networks ess-vkontakte ess-spacing ess-social-sharing"> <a href="http://vk.com/share.php?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F" class="ess-social-share" rel="nofollow" data-location="modal"> <span class="inline-networks socicon ess-icon socicon-vkontakte"></span> <span class="ess-text">VKontakte</span> </a></li></ul></div></div></div><div id="ess-main-wrapper"><div class="ess-pinterest-img-picker-popup"><h3 class="ess-pinterest-popup-title">Pin It on Pinterest</h3><div class="ess-pinterest-popup-close"><i class="fa fa-close"></i></div><div class="ess-social-pin-images" data-permalink="https://talkofthesound.com/2020/04/09/a-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests/" data-title="A Few Thoughts on the Muddle at New Rochelle BOE over Positive COVID-19 Tests" data-post_id="56298"></div><div class="ess-no-pinterest-img-found"></div></div></div> <script src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/photon/photon.min.js' defer></script> <script src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-sharing/assets/js/jquery-tiptip/jquery.tipTip.min-3.5.4.js' defer></script> <script src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-sharing/assets/js/jquery-idletimer/idle-timer.min-1.1.0.js' defer></script> <script>var easy_social_sharing_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","page_url":"https:\/\/talkofthesound.com\/2020\/04\/09\/a-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests\/","update_share_nonce":"76c58991b0","shares_count_nonce":"0ca5a88d0d","all_network_shares_count_nonce":"06e23d9c89","total_counts_nonce":"de3fbc84a7","i18n_no_img_message":"No images found.","network_data":{"facebook":{"network_id":"1","network_name":"facebook","network_desc":"Facebook","network_order":"1","network_count":"0","is_api_support":"1"},"twitter":{"network_id":"2","network_name":"twitter","network_desc":"Twitter","network_order":"2","network_count":"0","is_api_support":"0"},"linkedin":{"network_id":"3","network_name":"linkedin","network_desc":"Linkedin","network_order":"3","network_count":"0","is_api_support":"1"},"googleplus":{"network_id":"4","network_name":"googleplus","network_desc":"Googleplus","network_order":"4","network_count":"0","is_api_support":"1"},"stumbleupon":{"network_id":"5","network_name":"stumbleupon","network_desc":"Stumbleupon","network_order":"5","network_count":"0","is_api_support":"1"},"pinterest":{"network_id":"6","network_name":"pinterest","network_desc":"Pinterest","network_order":"6","network_count":"0","is_api_support":"1"}}};</script> <script src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-sharing/assets/js/frontend/easy-social-sharing.min-1.3.2.js' defer></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/datepicker.min.js' defer></script> <script>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script data-minify="1" src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/js/skip-link-focus-fix-ddd430c93890388786fb34a254a62720.js' defer></script> <script src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js' defer></script> <script>var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};</script> <script data-minify="1" src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/js/functions-07567bdf0eea27e450b5eed1cc5c0693.js' defer></script> <script src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/lazy-images/js/lazy-images.min.js' defer></script> <script data-minify="1" async="async" src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-587e0776b8c4659f7ebdd61c764067de.js'></script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=175374175&postid=56298&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=01ce3679bebcfe830dcd8a508ca04e07c44c71ee#parent=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=175374175&postid=56298&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=01ce3679bebcfe830dcd8a508ca04e07c44c71ee#parent=https%3A%2F%2Ftalkofthesound.com%2F2020%2F04%2F09%2Fa-few-thoughts-on-the-muddle-at-new-rochelle-boe-over-positive-covid-19-tests%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'175374175',post:'56298',tz:'-4',srv:'talkofthesound.com'} ]);
	_stq.push([ 'clickTrackerInit', '175374175', '56298' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>var these = document.getElementById('secondary').getElementsByClassName('widget-title');
    if (these.length) {
        for (var n = 0, m = these.length; n < m; n++) {
            var thisWidghet = these[n];
            if (thisWidghet.tagName == "H2") {
                thisWidghet.addEventListener('click', function () {
                    var thisParent = this.parentNode;
                    if (thisParent.tagName == "ASIDE") {
                        toggle_visibility(thisParent);
                    }
                }, false);
            }
        }
    }</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5602862681328597",
		enable_page_level_ads: true
	});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->