<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://talkofthesound.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/js/html5.js"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<!-- The SEO Framework by Sybre Waaijer -->
<meta property="og:image" content="https://i0.wp.com/talkofthesound.com/wp-content/uploads/2020/05/cropped-ms-icon-310x310-1.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ProPublica Database on School Civil Rights Violations: Mamaroneck School District | Talk of the Sound" />
<meta property="og:url" content="https://talkofthesound.com/2020/09/14/propublica-database-on-school-civil-rights-violations-mamaroneck-school-district/" />
<meta property="og:site_name" content="Talk of the Sound" />
<meta property="article:published_time" content="2020-09-15T03:29+00:00" />
<meta property="article:modified_time" content="2020-09-15T03:29+00:00" />
<meta property="og:updated_time" content="2020-09-15T03:29+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="ProPublica Database on School Civil Rights Violations: Mamaroneck School District | Talk of the Sound" />
<meta name="twitter:image" content="https://i0.wp.com/talkofthesound.com/wp-content/uploads/2020/05/cropped-ms-icon-310x310-1.png?fit=512%2C512&amp;ssl=1" />
<meta name="twitter:image:width" content="512" />
<meta name="twitter:image:height" content="512" />
<link rel="canonical" href="https://talkofthesound.com/2020/09/14/propublica-database-on-school-civil-rights-violations-mamaroneck-school-district/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://talkofthesound.com/","name":"Trusted Provider of Local News in New Rochelle | Talk of the Sound"}},{"@type":"ListItem","position":2,"item":{"@id":"https://talkofthesound.com/category/front-page/","name":"Front-Page"}},{"@type":"ListItem","position":3,"item":{"@id":"https://talkofthesound.com/category/front-page/education/","name":"Education"}},{"@type":"ListItem","position":4,"item":{"@id":"https://talkofthesound.com/2020/09/14/propublica-database-on-school-civil-rights-violations-mamaroneck-school-district/","name":"ProPublica Database on School Civil Rights Violations: Mamaroneck School District"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.31ms meta | 0.83ms boot -->


	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ProPublica Database on School Civil Rights Violations: Mamaroneck School District | Talk of the Sound</title><style id="rocket-critical-css">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</style>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://talkofthesound.com/2020/09/14/propublica-database-on-school-civil-rights-violations-mamaroneck-school-district/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ProPublica Database on School Civil Rights Violations: Mamaroneck School District | Talk of the Sound" />
	<meta property="og:description" content="Facebook Twitter LinkedIn Google+ StumbleUpon Pinterest Shares The resolved data includes all cases the Office for Civil Rights reported as resolved between Jan. 20, 2015, and May 2, 2018. ProPublica has also adde...Read More..." />
	<meta property="og:url" content="https://talkofthesound.com/2020/09/14/propublica-database-on-school-civil-rights-violations-mamaroneck-school-district/" />
	<meta property="og:site_name" content="Talk of the Sound" />
	<meta property="article:published_time" content="2020-09-15T03:29:06+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://talkofthesound.com/#website","url":"https://talkofthesound.com/","name":"Talk of the Sound","description":"Considered the Source Since 2008","potentialAction":[{"@type":"SearchAction","target":"https://talkofthesound.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://talkofthesound.com/2020/09/14/propublica-database-on-school-civil-rights-violations-mamaroneck-school-district/#webpage","url":"https://talkofthesound.com/2020/09/14/propublica-database-on-school-civil-rights-violations-mamaroneck-school-district/","name":"ProPublica Database on School Civil Rights Violations: Mamaroneck School District | Talk of the Sound","isPartOf":{"@id":"https://talkofthesound.com/#website"},"datePublished":"2020-09-15T03:29:06+00:00","dateModified":"2020-09-15T03:29:06+00:00","author":{"@id":"https://talkofthesound.com/#/schema/person/eedcdf8fe0509a4c43b7b8efeed90474"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://talkofthesound.com/2020/09/14/propublica-database-on-school-civil-rights-violations-mamaroneck-school-district/"]}]},{"@type":"Person","@id":"https://talkofthesound.com/#/schema/person/eedcdf8fe0509a4c43b7b8efeed90474","name":"Talk of the Sound News","image":{"@type":"ImageObject","@id":"https://talkofthesound.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4443f3fbf982144b7ef1794194328263?s=96&r=pg","caption":"Talk of the Sound News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7445625-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','__gaTracker');

		__gaTracker('create', 'UA-7445625-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/p/jetpack/8.9/modules/theme-tools/compat/twentyfifteen-f9acfc3012566f1191b76eeca6e71169.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/c/5.4.2/wp-includes/css/dist/block-library/style.min-43378227d9d55d0e2fc71b6a67f85f69.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/c/5.4.2/wp-includes/css/dist/block-library/theme.min-a43893ea6d6765b3b9f16cc562a97b2d.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/simple-sitemap/lib/assets/css/simple-sitemap-d311dc26d47b2fe56757873de3517299.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/c/5.4.2/wp-includes/css/dashicons.min-59eb603b2b59c55b9e1979cdbcf79a06.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/comments-widget-plus/assets/css/cwp-450386e48c22c6d408c9c95d5e218d3e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/font-awesome/4.6.3/css/font-awesome.min-c859cf0a189b0b724233ad5b396185ea.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/easy-social-sharing/assets/css/easy-social-sharing-518db8073079879ba7fea45170c2ef97.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Style/intlTelInput-5f6d31dcfb9c471a21169661cfb44217.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Style/countrySelect.min.css?ver=5.4.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Style/rw-jquery-ui-f49124412bc17b97e65b64dc1cc0507a.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Style/richwebicons-d292f1476829543c4be5633ed6ef59a8.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-bb1269728cf0f9d69c4d3762a2740053.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/style-8d30e15c446b85e2265b353fcd92708a.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/talkofthesound_wp/style-01c17ac7d75af288572ed564db895045.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/p/jetpack/8.9/_inc/genericons/genericons/genericons-3c6f711465a573daffb97ba9dd9c82d4.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/css/blocks-9833fdf28bae2eb9e1a27156bea0043a.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/css/ie.css?ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141210' media='all' />
<![endif]-->
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link data-minify="1" rel='preload'   href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/p/jetpack/8.9/css/jetpack-0027f25801431fdba4375badb7d8496a.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<script>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/talkofthesound.com","hash_tracking":"false"};
</script>
<script src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0' defer></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script data-minify="1" src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min-414c61d974b8a97c277754f1c531a75f.js' defer></script>
<script data-minify="1" src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/c/5.4.2/wp-includes/js/jquery/ui/core.min-d67a996c7e21130090f54ce1e0ce3ec7.js' defer></script>
<script>
var object = {"ajaxurl":"https:\/\/talkofthesound.com\/wp-admin\/admin-ajax.php"};
</script>
<script data-minify="1" src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Scripts/Rich-Web-Forms-Widget-78f43b1dbbbea830f2de0dd8ee4b7d37.js' defer></script>
<script src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Scripts/intlTelInput.min.js?ver=5.4.2' defer></script>
<script src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Scripts/countrySelect.min.js?ver=5.4.2' defer></script>
<script id="wpp-json" type="application/json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/talkofthesound.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":58107,"token":"18697a11b4","lang":0,"debug":0}
</script>
<script src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' defer></script>
<link rel='https://api.w.org/' href='https://talkofthesound.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://talkofthesound.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
	<script type="text/javascript">
	    var ajaxurl = 'https://talkofthesound.com/wp-admin/admin-ajax.php';
	</script>

	<style type="text/css">
		.ajax-calendar{
			position:relative;
		}

		#ajax_ac_widget th {
		background: none repeat scroll 0 0 #2cb2bc;
		color: #FFFFFF;
		font-weight: normal;
		padding: 5px 1px;
		text-align: center;
		 font-size: 16px;
		}
		#ajax_ac_widget {
			padding: 5px;
		}
		
		#ajax_ac_widget td {
			border: 1px solid #CCCCCC;
			text-align: center;
		}
		
		#my-calendar a {
			background: none repeat scroll 0 0 #008000;
			color: #FFFFFF;
			display: block;
			padding: 6px 0;
			width: 100% !important;
		}
		#my-calendar{
			width:100%;
		}
		
		
		#my_calender span {
			display: block;
			padding: 6px 0;
			width: 100% !important;
		}
		
		#today a,#today span {
			   background: none repeat scroll 0 0 #2cb2bc !important;
			color: #FFFFFF;
		}
		#ajax_ac_widget #my_year {
			float: right;
		}
		.select_ca #my_month {
			float: left;
		}

	</style>
	<meta name="generator" content="Site Kit by Google 1.16.0" /><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5602862681328597",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-no-minify="1" async src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/busting/1/gtm-03237f64d8d32bb1f4ec420be6b64855.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7445625-1');
</script>

<meta name="google-site-verification" content="2pQqHhr3nJh9tZrey6jJUFybABtWyy34uFW1H_K6L9c" />

<script type='application/ld+json'>
{
  "@context": "http://www.schema.org",
  "@type": "Organization",
  "name": "Talk of the Sound",
  "url": "https://talkofthesound.com/",
  "sameAs": [
     "https://www.facebook.com/TalkoftheSound/",
     "https://twitter.com/talkofthesound/",
     "https://www.youtube.com/talkofthesound"
  ],
  "image": "https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/talkofthesound_wp/images/Dog-in-the-Fog-1.jpg",
  "description": "Talk of the Sound is a hyper-local news site, considered the source for news and information on the Sound Shore since 2008. Robert Cox is the Managing Editor & Publisher. You can advertise, subscribe, register for our daily email newsletter, listen to our podcasts, search our archives or provide send press releases or offer news tips and information."
}
</script>
<link rel="icon" href="https://i0.wp.com/talkofthesound.com/wp-content/uploads/2020/05/cropped-ms-icon-310x310-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/talkofthesound.com/wp-content/uploads/2020/05/cropped-ms-icon-310x310-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/talkofthesound.com/wp-content/uploads/2020/05/cropped-ms-icon-310x310-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/talkofthesound.com/wp-content/uploads/2020/05/cropped-ms-icon-310x310-1.png?fit=270%2C270&#038;ssl=1" />
		<style id="wp-custom-css">
			.new-section {
    padding: 50px 0 50px;
}

.new-section h1 {
    font-size: 50px;
	  padding-bottom: 20px;
}

@media screen and (max-width: 900px) {
  .new-section h1 {
    font-size: 25px;
	  padding-bottom: 20px;
  }
}

.new-section-bottom {
    padding: 50px 0 50px;
}

.new-section-cta {
    background-color: #878A9B;
    max-width: 110%;
    padding: 50px 0 50px !important;
    margin: 0px -40px 0px -40px !important;
}

.new-section-cta p {
   color: white;
	 font-size: 20px;
	 font-weight: bold;
}

.new-section-cta a {
   color: white;
	 font-size: 20px;
	 font-weight: bold;
	 padding: 10px;
}

@media screen and (max-width: 900px) {
  .new-section-cta {
    background-color: #878A9B;
		margin: 0px !important

}
}

.section-cta {
    padding: 100px 0 100px;
}

.cta-button a{
	color: white;
}		</style>
		<style>
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>	<script>
		function ts_show_sidebar() {
			var x = document.getElementById("sidebar");

			if (x.className.indexOf("w3-show") == -1) {
				x.className += " w3-show";
			} else {
				x.className = x.className.replace(" w3-show", "");
			}
		}

		function ts_change_title() {
			var y = document.getElementById("ts-main-toggle");
			if (y.className.indexOf("toggled-on") == -1) {
				y.className += " toggled-on";
			} else {
				y.className = y.className.replace(" toggled-on", "");
			}
			ts_show_sidebar();
		}


		function toggle_visibility(thisParent) {
			if (thisParent.tagName == "ASIDE") {
				if (thisParent.className.indexOf("noDisplay") == -1) {
					thisParent.className += " noDisplay";
				} else {
					thisParent.className = thisParent.className.replace(" noDisplay", "");
				}
			}
		}

	</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c7fcc613b4fecb699c2f8ce7f/4ccb25ff2abb310e3d532c00e.js");</script>
</head>

<body class="post-template-default single single-post postid-58107 single-format-link wp-embed-responsive">


<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">
		<div class="header-back" style="width:100%;background-color: black;">
			<img alt='Talk of the Sound Banner' title='Talk of the Sound' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:100%;" data-lazy-src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/talkofthesound_wp/images/Dog-in-the-Fog-1.jpg"><noscript><img alt='Talk of the Sound Banner' title='Talk of the Sound' src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/talkofthesound_wp/images/Dog-in-the-Fog-1.jpg" style="width:100%;"></noscript>
						<div class="site-identifier" style="text-align: left;position:absolute; top:1rem;width:100%">
				<div class="site-title" style="position:relative;">
					<a href="https://talkofthesound.com/" style="margin:0 auto;color:white;padding: 6px;" rel="home">Talk of the Sound</a>
				</div>					<span class="site-description" style="position:relative; color:white;"><p style="padding: 6px; display: inline;">Considered the Source Since 2008</p></span>
							</div>
			<button id="ts-main-toggle" class="secondary-toggle"
					onclick="ts_show_sidebar()">Menu and widgets</button>
		</div>
	</div><!-- .site-branding -->
</header><!-- .site-header -->
<div id="page" class="hfeed site">
	<div id="sidebar" class="sidebar">
			<div id="secondary" class="secondary">
        <button class="secondary-toggle toggled-on white" onclick="ts_change_title()" aria-expanded="true">Menu and widgets</button>
		
		
					<div id="widget-area" class="widget-area" role="complementary">
				<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://talkofthesound.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><aside id="listcategorypostswidget-2" class="widget widget_listcategorypostswidget"><h2 class="widget-title">Featured Stories</h2><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"></ul><a href="" > </a></aside>
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Discussed Stories</h2><!-- cached --><p class="wpp-no-data">Sorry. No data so far.</p>
</aside>
<aside id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Archive Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="https://talkofthesound.com/2020/09/02/" aria-label="Posts published on September 2, 2020">2</a></td><td>3</td><td>4</td><td><a href="https://talkofthesound.com/2020/09/05/" aria-label="Posts published on September 5, 2020">5</a></td><td><a href="https://talkofthesound.com/2020/09/06/" aria-label="Posts published on September 6, 2020">6</a></td>
	</tr>
	<tr>
		<td><a href="https://talkofthesound.com/2020/09/07/" aria-label="Posts published on September 7, 2020">7</a></td><td>8</td><td><a href="https://talkofthesound.com/2020/09/09/" aria-label="Posts published on September 9, 2020">9</a></td><td><a href="https://talkofthesound.com/2020/09/10/" aria-label="Posts published on September 10, 2020">10</a></td><td><a href="https://talkofthesound.com/2020/09/11/" aria-label="Posts published on September 11, 2020">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td><a href="https://talkofthesound.com/2020/09/14/" aria-label="Posts published on September 14, 2020">14</a></td><td id="today">15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://talkofthesound.com/2020/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-42975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42975"><a href="https://talkofthesound.com/about/">Who We Are</a></li>
<li id="menu-item-42976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42976"><a href="https://talkofthesound.com/contact/">Get in Touch with Us Today</a></li>
<li id="menu-item-42970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42970"><a href="https://talkofthesound.com/newsletter/">Subscribe to the Talk of the Sound Daily Journal</a></li>
<li id="menu-item-42973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42973"><a href="https://talkofthesound.com/live-radio-and-podcast/">Live Radio and Podcast</a></li>
<li id="menu-item-42972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42972"><a href="https://talkofthesound.com/terms-of-service/">Terms of Service</a></li>
</ul></div></aside><aside id="displaycategorieswidget-2" class="widget DisplayCategoriesWidget"><h2 class="widget-title">Categories</h2>    <form action="https://talkofthesound.com" method="get">
    <div>
    <select  name='cat2' id='cat2' class='postform' >
	<option value='-1'>Reset Filter</option>
	<option class="level-0" value="1145">-1&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1078">123&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1144">245&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1146">246&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1143">390&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="387">Arts&nbsp;&nbsp;(397)</option>
	<option class="level-0" value="395">Courts&nbsp;&nbsp;(262)</option>
	<option class="level-0" value="279">Dining&nbsp;&nbsp;(231)</option>
	<option class="level-0" value="245">Education&nbsp;&nbsp;(2,999)</option>
	<option class="level-0" value="396">Environment&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="1060">fb&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="398">Featured&nbsp;&nbsp;(462)</option>
	<option class="level-0" value="384">General&nbsp;&nbsp;(224)</option>
	<option class="level-0" value="247">Legal&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="843">Library&nbsp;&nbsp;(349)</option>
	<option class="level-0" value="390">Mamaroneck&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="1077">med&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="289">Media&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="389">Medicine&nbsp;&nbsp;(505)</option>
	<option class="level-0" value="391">MTA&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="270">Municipal&nbsp;&nbsp;(1,402)</option>
	<option class="level-0" value="246">New Rochelle&nbsp;&nbsp;(5,216)</option>
	<option class="level-0" value="244">New York State&nbsp;&nbsp;(722)</option>
	<option class="level-0" value="275">Obituaries&nbsp;&nbsp;(700)</option>
	<option class="level-0" value="304">Opinion&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="392">Pelham&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="1038">Podcast&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="724">Politics&nbsp;&nbsp;(289)</option>
	<option class="level-0" value="267">Port Chester&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="295">PSC&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="272">Real Estate&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="274">Religion&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="302">Rye&nbsp;&nbsp;(227)</option>
	<option class="level-0" value="393">Safety&nbsp;&nbsp;(1,323)</option>
	<option class="level-0" value="383">Sports&nbsp;&nbsp;(2,359)</option>
	<option class="level-0" value="281">Technology&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="252">Transportation&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="386">USA&nbsp;&nbsp;(267)</option>
	<option class="level-0" value="394">Weather&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="243">Westchester&nbsp;&nbsp;(926)</option>
</select>
    <script type="text/javascript">
        <!--
        var dropdown2 = document.getElementById("cat2");
        function onCatChange2() {
            if ( dropdown2.options[dropdown2.selectedIndex].value > 0 ) {
                location.href = "https://talkofthesound.com/?cat="+dropdown2.options[dropdown2.selectedIndex].value;
            }
        }
        dropdown2.onchange = onCatChange2;
        -->
    </script>
    </div>
    </form>
    
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="navigation-social-bookmarks">
<ul class="social-bookmarks">
<li>
<a href="http://www.facebook.com/talkofthesound/"><i class="fa fa-facebook"></i></a>
</li>
<li>
<a href="http://twitter.com/talkofthesound/"><i class="fa fa-twitter"></i></a>
</li>
	<li>
<a href="http://talkofthesound.com/feed/"><i class="fa fa-rss"></i></a>
</li>
<li><a href="http://YouTube.com/talkofthesound"><i class="fa fa-youtube"></i></a>
</li>
</ul>
</div>
</div></aside>			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

	</div><!-- .sidebar -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a class="advertisement" href="http://librett.com"><img alt='Advertisement - Librett' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/ads/librett-ad-final.gif"><noscript><img alt='Advertisement - Librett' src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/ads/librett-ad-final.gif"></noscript></a></div>

<article id="post-58107" class="post-58107 post type-post status-publish format-link hentry category-education category-front-page category-mamaroneck post_format-post-format-link">
    

    <header class="entry-header">
        <h1 class="entry-title">ProPublica Database on School Civil Rights Violations: Mamaroneck School District</h1>    </header><!-- .entry-header -->

            <div class="entry-content">
            <div id="ess-main-wrapper">
	<div id="ess-wrap-inline-networks" class="ess-inline-networks-container ess-clear ess-inline-bottom ess-diagonal-icon ess-inline-layout-one">
		<ul class="ess-social-network-lists">
							<li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing">
					<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;t=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="facebook" data-min-count="0" data-post-id="58107" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-facebook" data-tip="Facebook"></span>
													<span class="ess-text">Facebook</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing">
					<a href="http://twitter.com/share?text=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;via=talkofthesound" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="twitter" data-min-count="0" data-post-id="58107" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-twitter" data-tip="Twitter"></span>
													<span class="ess-text">Twitter</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-linkedin ess-spacing ess-social-sharing">
					<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;title=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="linkedin" data-min-count="0" data-post-id="58107" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-linkedin" data-tip="Linkedin"></span>
													<span class="ess-text">LinkedIn</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-googleplus ess-spacing ess-social-sharing">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;t=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="googleplus" data-min-count="0" data-post-id="58107" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-googleplus" data-tip="Googleplus"></span>
													<span class="ess-text">Google+</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-stumbleupon ess-spacing ess-social-sharing">
					<a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;title=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="stumbleupon" data-min-count="0" data-post-id="58107" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-stumbleupon" data-tip="Stumbleupon"></span>
													<span class="ess-text">StumbleUpon</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-pinterest ess-spacing ess-social-sharing">
					<a href="#" class="ess-social-network-link ess-social-share-pinterest ess-display-counts" rel="nofollow" data-social-name="pinterest" data-min-count="0" data-post-id="58107" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-pinterest" data-tip="Pinterest"></span>
													<span class="ess-text">Pinterest</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
										<li class="ess-all-networks ess-social-networks">
					<div class="ess-social-network-link">
						<span class="ess-all-networks-button"><i aria-hidden="true" class="fa fa-ellipsis-h"></i></span>
					</div>
				</li>
										<li class="ess-total-share ess-social-networks" data-post-id="58107"><div class="ess-total-share-block"><i class="fa fa-share-alt"></i> <span class="ess-total-count"></span><span class="ess-share-text">Shares</span></div></li>
					</ul>
	</div>
</div>
<p>The resolved data includes all cases the Office for Civil Rights reported as resolved between Jan. 20, 2015, and May 2, 2018. ProPublica has also adde...</p><p><a href='https://projects.propublica.org/graphics/civil-rights-violations#6860'>Read More...</a></p>        </div><!-- .entry-content -->
		
        <footer class="entry-footer">
            <span class="entry-format"><span class="screen-reader-text">Format </span><a href="https://talkofthesound.com/type/link/">Link</a></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://talkofthesound.com/2020/09/14/propublica-database-on-school-civil-rights-violations-mamaroneck-school-district/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-14T23:29:06-04:00">September 14, 2020</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://talkofthesound.com/author/talk-of-the-sound-news/">Talk of the Sound News</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://talkofthesound.com/category/front-page/education/" rel="category tag">Education</a>, <a href="https://talkofthesound.com/category/front-page/" rel="category tag">Front-Page</a>, <a href="https://talkofthesound.com/category/front-page/mamaroneck/" rel="category tag">Mamaroneck</a></span>                    </footer><!-- .entry-footer -->
    
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://talkofthesound.com/2020/09/14/propublica-database-on-school-civil-rights-violations-pelham-school-district/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">ProPublica Database on School Civil Rights Violations: Pelham School District</span></a></div><div class="nav-next"><a href="https://talkofthesound.com/2020/09/14/propublica-database-on-school-civil-rights-violations-rye-school-district/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">ProPublica Database on School Civil Rights Violations: Rye School District</span></a></div></div>
	</nav><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a class="advertisement" href="http://librett.com"><img alt='Advertisement - Librett' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/ads/librett-ad-final.gif"><noscript><img alt='Advertisement - Librett' src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/ads/librett-ad-final.gif"></noscript></a></div>

		</main><!-- .site-main -->
	</div><!-- .content-area -->


</div><!-- .site-content -->

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-info">
        		<a href="/about" title="About Talk of the Sound">About</a> | <a href="/contact" title="Contact Talk of the Sound">Contact</a> | <a href="/terms-of-service/" title="Terms of Service">Terms of Service</a> | © 2008-2020 Talk of the Sound. All rights reserved. | <a href="/sitemap/">Sitemap<a>
		    </div><!-- .site-info -->
</footer><!-- .site-footer -->

</div><!-- .site -->

<div id="ess-main-wrapper">
	<div class="ess-popup-overlay"></div>
	<div class="ess-pinterest-popup-overlay"></div>
	<div class="ess-popup-wrapper">
		<div class="ess-popup-close"><i class="fa fa-close"></i></div>
		<div id="ess-wrap-inline-networks">
			<ul class="ess-social-network-lists">
									<li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing">
						<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;t=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-facebook"></span>
							<span class="ess-text">Facebook</span>
						</a>
					</li>
									<li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing">
						<a href="http://twitter.com/share?text=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;via=talkofthesound" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-twitter"></span>
							<span class="ess-text">Twitter</span>
						</a>
					</li>
									<li class="ess-social-networks ess-googleplus ess-spacing ess-social-sharing">
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;t=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-googleplus"></span>
							<span class="ess-text">Google+</span>
						</a>
					</li>
									<li class="ess-social-networks ess-linkedin ess-spacing ess-social-sharing">
						<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;title=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-linkedin"></span>
							<span class="ess-text">LinkedIn</span>
						</a>
					</li>
									<li class="ess-social-networks ess-pinterest ess-spacing ess-social-sharing">
						<a href="#" class="ess-social-share-pinterest" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-pinterest"></span>
							<span class="ess-text">Pinterest</span>
						</a>
					</li>
									<li class="ess-social-networks ess-stumbleupon ess-spacing ess-social-sharing">
						<a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;title=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-stumbleupon"></span>
							<span class="ess-text">StumbleUpon</span>
						</a>
					</li>
									<li class="ess-social-networks ess-tumblr ess-spacing ess-social-sharing">
						<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;t=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-tumblr"></span>
							<span class="ess-text">Tumblr</span>
						</a>
					</li>
									<li class="ess-social-networks ess-blogger ess-spacing ess-social-sharing">
						<a href="https://www.blogger.com/blog_this.pyra?t&#038;u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;n=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-blogger"></span>
							<span class="ess-text">Blogger</span>
						</a>
					</li>
									<li class="ess-social-networks ess-myspace ess-spacing ess-social-sharing">
						<a href="https://myspace.com/post?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-myspace"></span>
							<span class="ess-text">Myspace</span>
						</a>
					</li>
									<li class="ess-social-networks ess-delicious ess-spacing ess-social-sharing">
						<a href="https://delicious.com/post?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;title=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-delicious"></span>
							<span class="ess-text">Delicious</span>
						</a>
					</li>
									<li class="ess-social-networks ess-yahoomail ess-spacing ess-social-sharing">
						<a href="http://compose.mail.yahoo.com/?body=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-yahoomail"></span>
							<span class="ess-text">Yahoo Mail</span>
						</a>
					</li>
									<li class="ess-social-networks ess-gmail ess-spacing ess-social-sharing">
						<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District&#038;body=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;ui=2&#038;tf=1" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-gmail"></span>
							<span class="ess-text">Gmail</span>
						</a>
					</li>
									<li class="ess-social-networks ess-newsvine ess-spacing ess-social-sharing">
						<a href="http://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;h=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-newsvine"></span>
							<span class="ess-text">Newsvine</span>
						</a>
					</li>
									<li class="ess-social-networks ess-digg ess-spacing ess-social-sharing">
						<a href="http://digg.com/submit?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;title=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-digg"></span>
							<span class="ess-text">Digg</span>
						</a>
					</li>
									<li class="ess-social-networks ess-friendfeed ess-spacing ess-social-sharing">
						<a href="http://friendfeed.com/?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;title=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-friendfeed"></span>
							<span class="ess-text">FriendFeed</span>
						</a>
					</li>
									<li class="ess-social-networks ess-buffer ess-spacing ess-social-sharing">
						<a href="https://bufferapp.com/add?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;title=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-buffer"></span>
							<span class="ess-text">Buffer</span>
						</a>
					</li>
									<li class="ess-social-networks ess-reddit ess-spacing ess-social-sharing">
						<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F&#038;title=ProPublica%20Database%20on%20School%20Civil%20Rights%20Violations%3A%20Mamaroneck%20School%20District" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-reddit"></span>
							<span class="ess-text">Reddit</span>
						</a>
					</li>
									<li class="ess-social-networks ess-vkontakte ess-spacing ess-social-sharing">
						<a href="http://vk.com/share.php?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F09%2F14%2Fpropublica-database-on-school-civil-rights-violations-mamaroneck-school-district%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-vkontakte"></span>
							<span class="ess-text">VKontakte</span>
						</a>
					</li>
							</ul>
		</div>
	</div>
</div>
<div id="ess-main-wrapper">
	<div class="ess-pinterest-img-picker-popup">
		<h3 class="ess-pinterest-popup-title">Pin It on Pinterest</h3>
		<div class="ess-pinterest-popup-close"><i class="fa fa-close"></i></div>
		<div class="ess-social-pin-images" data-permalink="https://talkofthesound.com/2020/09/14/propublica-database-on-school-civil-rights-violations-mamaroneck-school-district/" data-title="ProPublica Database on School Civil Rights Violations: Mamaroneck School District" data-post_id="58107"></div>
		<div class="ess-no-pinterest-img-found"></div>
	</div>
</div>
<script data-minify="1" src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/p/jetpack/8.9/_inc/build/photon/photon.min-e27b561d64c74f95ce1602096a2ee248.js' defer></script>
<script src='//4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-sharing/assets/js/jquery-tiptip/jquery.tipTip.min.js?ver=3.5.4' defer></script>
<script src='//4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-sharing/assets/js/jquery-idletimer/idle-timer.min.js?ver=1.1.0' defer></script>
<script>
var easy_social_sharing_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","page_url":"https:\/\/talkofthesound.com\/2020\/09\/14\/propublica-database-on-school-civil-rights-violations-mamaroneck-school-district\/","update_share_nonce":"1085106bbc","shares_count_nonce":"4e360bf1ca","all_network_shares_count_nonce":"0102c78b6b","total_counts_nonce":"61103737fc","i18n_no_img_message":"No images found.","network_data":{"facebook":{"network_id":"1","network_name":"facebook","network_desc":"Facebook","network_order":"1","network_count":"0","is_api_support":"1"},"twitter":{"network_id":"2","network_name":"twitter","network_desc":"Twitter","network_order":"2","network_count":"0","is_api_support":"0"},"linkedin":{"network_id":"3","network_name":"linkedin","network_desc":"Linkedin","network_order":"3","network_count":"0","is_api_support":"1"},"googleplus":{"network_id":"4","network_name":"googleplus","network_desc":"Googleplus","network_order":"4","network_count":"0","is_api_support":"1"},"stumbleupon":{"network_id":"5","network_name":"stumbleupon","network_desc":"Stumbleupon","network_order":"5","network_count":"0","is_api_support":"1"},"pinterest":{"network_id":"6","network_name":"pinterest","network_desc":"Pinterest","network_order":"6","network_count":"0","is_api_support":"1"}}};
</script>
<script src='//4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-sharing/assets/js/frontend/easy-social-sharing.min.js?ver=1.3.3' defer></script>
<script data-minify="1" src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/c/5.4.2/wp-includes/js/jquery/ui/datepicker.min-6d4ae2b7c4ccb8a3585ee789ac03bd55.js' defer></script>
<script>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script data-minify="1" src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/js/skip-link-focus-fix-1e89aab4c553feeb145edaf9e9c2a0b2.js' defer></script>
<script>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script data-minify="1" src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/js/functions-d8d3dc6b5050713699c00f15a9eb65ce.js' defer></script>
<script src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' defer></script>
<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'175374175',post:'58107',tz:'-4',srv:'talkofthesound.com'} ]);
	_stq.push([ 'clickTrackerInit', '175374175', '58107' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>
    var these = document.getElementById('secondary').getElementsByClassName('widget-title');
    if (these.length) {
        for (var n = 0, m = these.length; n < m; n++) {
            var thisWidghet = these[n];
            if (thisWidghet.tagName == "H2") {
                thisWidghet.addEventListener('click', function () {
                    var thisParent = this.parentNode;
                    if (thisParent.tagName == "ASIDE") {
                        toggle_visibility(thisParent);
                    }
                }, false);
            }
        }
    }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
//	(adsbygoogle = window.adsbygoogle || []).push({
//		google_ad_client: "ca-pub-5602862681328597",
//		enable_page_level_ads: true
//	});
</script>
<script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link data-minify="1" rel='stylesheet' id='twentyfifteen-jetpack-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/p/jetpack/8.9/modules/theme-tools/compat/twentyfifteen-f9acfc3012566f1191b76eeca6e71169.css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/c/5.4.2/wp-includes/css/dist/block-library/style.min-43378227d9d55d0e2fc71b6a67f85f69.css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-block-library-theme-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/c/5.4.2/wp-includes/css/dist/block-library/theme.min-a43893ea6d6765b3b9f16cc562a97b2d.css' media='all' /><link data-minify="1" rel='stylesheet' id='simple-sitemap-css-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/simple-sitemap/lib/assets/css/simple-sitemap-d311dc26d47b2fe56757873de3517299.css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/c/5.4.2/wp-includes/css/dashicons.min-59eb603b2b59c55b9e1979cdbcf79a06.css' media='all' /><link data-minify="1" rel='stylesheet' id='cwp-style-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/comments-widget-plus/assets/css/cwp-450386e48c22c6d408c9c95d5e218d3e.css' media='all' /><link data-minify="1" rel='stylesheet' id='fontawesome-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/font-awesome/4.6.3/css/font-awesome.min-c859cf0a189b0b724233ad5b396185ea.css' media='all' /><link data-minify="1" rel='stylesheet' id='easy-social-sharing-general-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/easy-social-sharing/assets/css/easy-social-sharing-518db8073079879ba7fea45170c2ef97.css' media='all' /><link data-minify="1" rel='stylesheet' id='Rich_Web_Forms-Phone-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Style/intlTelInput-5f6d31dcfb9c471a21169661cfb44217.css' media='all' /><link rel='stylesheet' id='Rich_Web_Forms-Country-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Style/countrySelect.min.css?ver=5.4.2' media='all' /><link data-minify="1" rel='stylesheet' id='Rich_Web_Forms-admin-ui-css-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Style/rw-jquery-ui-f49124412bc17b97e65b64dc1cc0507a.css' media='all' /><link data-minify="1" rel='stylesheet' id='fontawesome-css-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/form-forms/Style/richwebicons-d292f1476829543c4be5633ed6ef59a8.css' media='all' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-bb1269728cf0f9d69c4d3762a2740053.css' media='all' /><link data-minify="1" rel='stylesheet' id='twentyfifteen-style-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/style-8d30e15c446b85e2265b353fcd92708a.css' media='all' /><link data-minify="1" rel='stylesheet' id='child-style-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/talkofthesound_wp/style-01c17ac7d75af288572ed564db895045.css' media='all' /><link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap' media='all' /><link data-minify="1" rel='stylesheet' id='genericons-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/p/jetpack/8.9/_inc/genericons/genericons/genericons-3c6f711465a573daffb97ba9dd9c82d4.css' media='all' /><link data-minify="1" rel='stylesheet' id='twentyfifteen-block-style-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/twentyfifteen/css/blocks-9833fdf28bae2eb9e1a27156bea0043a.css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/cache/min/1/p/jetpack/8.9/css/jetpack-0027f25801431fdba4375badb7d8496a.css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->