<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://talkofthesound.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/js/html5.js"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Embattled BOE President Brought Alcohol into New Rochelle Middle School | Talk of the Sound</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="NEW ROCHELLE, NY &#8212; New Rochelle Board of Education President Amy Moselhi has declined to comment on reports she gave away dozens of bottles of imported wine to&#8230;" />
<meta property="og:image" content="https://talkofthesound.com/wp-content/uploads/2019/01/favicon-32x32.png" />
<meta property="og:image:width" content="32" />
<meta property="og:image:height" content="32" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Embattled BOR President Brought Alcohol into New Rochelle Middle School | Talk of the Sound" />
<meta property="og:description" content="NEW ROCHELLE, NY &#8212; New Rochelle Board of Education President Amy Moselhi has declined to comment on reports she gave away dozens of bottles of imported wine to District employees&#8230;" />
<meta property="og:url" content="https://talkofthesound.com/2020/01/09/embattled-bor-president-brought-alcohol-into-new-rochelle-middle-school/" />
<meta property="og:site_name" content="Talk of the Sound" />
<meta property="article:published_time" content="2020-01-09T19:42-01:00" />
<meta property="article:modified_time" content="2020-01-09T19:42-01:00" />
<meta property="og:updated_time" content="2020-01-09T19:42-01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Embattled BOR President Brought Alcohol into New Rochelle Middle School | Talk of the Sound" />
<meta name="twitter:description" content="NEW ROCHELLE, NY &#8212; New Rochelle Board of Education President Amy Moselhi has declined to comment on reports she gave away dozens of bottles of imported wine to District employees&#8230;" />
<meta name="twitter:image" content="https://talkofthesound.com/wp-content/uploads/2019/01/favicon-32x32.png" />
<meta name="twitter:image:width" content="32" />
<meta name="twitter:image:height" content="32" />
<link rel="canonical" href="https://talkofthesound.com/2020/01/09/embattled-bor-president-brought-alcohol-into-new-rochelle-middle-school/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://talkofthesound.com/","name":"Talk of the Sound"}},{"@type":"ListItem","position":2,"item":{"@id":"https://talkofthesound.com/category/uncategorized/","name":"Uncategorized"}},{"@type":"ListItem","position":3,"item":{"@id":"https://talkofthesound.com/2020/01/09/embattled-bor-president-brought-alcohol-into-new-rochelle-middle-school/","name":"Embattled BOR President Brought Alcohol into New Rochelle Middle School"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.31ms meta | 1.27ms boot -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Talk of the Sound &raquo; Feed" href="https://talkofthesound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk of the Sound &raquo; Comments Feed" href="https://talkofthesound.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk of the Sound &raquo; Embattled BOE President Brought Alcohol into New Rochelle Middle School Comments Feed" href="https://talkofthesound.com/2020/01/09/embattled-bor-president-brought-alcohol-into-new-rochelle-middle-school/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-sharing-general-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-sharing/assets/css/easy-social-sharing.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Rich_Web_Forms-Phone-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Style/intlTelInput.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='Rich_Web_Forms-Country-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Style/countrySelect.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='Rich_Web_Forms-admin-ui-css-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Style/rw-jquery-ui.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Style/richwebicons.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/talkofthesound_wp/style.css?ver=1.39' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-block-style-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/css/blocks.css?ver=20181230' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/talkofthesound.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Scripts/Rich-Web-Forms-Widget.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Scripts/intlTelInput.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/form-forms/Scripts/countrySelect.min.js?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='https://talkofthesound.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://talkofthesound.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://talkofthesound.com/wp-includes/wlwmanifest.xml" /> 
	<script type="text/javascript">
	    var ajaxurl = 'https://talkofthesound.com/wp-admin/admin-ajax.php';
	</script>

	<style type="text/css">
		.ajax-calendar{
			position:relative;
		}

		#ajax_ac_widget th {
		background: none repeat scroll 0 0 #2cb2bc;
		color: #FFFFFF;
		font-weight: normal;
		padding: 5px 1px;
		text-align: center;
		 font-size: 16px;
		}
		#ajax_ac_widget {
			padding: 5px;
		}
		
		#ajax_ac_widget td {
			border: 1px solid #CCCCCC;
			text-align: center;
		}
		
		#my-calendar a {
			background: none repeat scroll 0 0 #008000;
			color: #FFFFFF;
			display: block;
			padding: 6px 0;
			width: 100% !important;
		}
		#my-calendar{
			width:100%;
		}
		
		
		#my_calender span {
			display: block;
			padding: 6px 0;
			width: 100% !important;
		}
		
		#today a,#today span {
			   background: none repeat scroll 0 0 #2cb2bc !important;
			color: #FFFFFF;
		}
		#ajax_ac_widget #my_year {
			float: right;
		}
		.select_ca #my_month {
			float: left;
		}

	</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/favicon-32x32.png" />
<meta name="msapplication-TileImage" content="https://talkofthesound.com/wp-content/uploads/2019/01/favicon-32x32.png" />
		<style type="text/css" id="wp-custom-css">
			New Rochelle High School students have once again ranked their favorite teachers on the popular Ratemyteachers.com web site.  67 of 338 teachers made Honor Roll this year. The rankings are based on a raw score total determined by total number of votes cast by students multiplied by overall ratings average for each teacher. The Honor Roll represents those teachers who earned a 4.0 or higher average rating from their students, on a scale of 1 to 5. All rankings are based on survey data from Jan 1. 2006 until June 30, 2008.  Some teachers have since left the school.NRHS Top 20 Teachers of 20081. Duarte 299.22. Kopstein 220.03. Shultz 201.44. Gurney 177.65. Brown 162.86. Rose 151.27. Maire 150.48. Byrne 141.09. Gallino 136.910. Beck 133.011. Zimmerman 132.012. MacKay 129.513. Zeller 128.814. Monteleone 124.815. Bernero 124.816. Corcoran 122.217. Comerford 119.618. Fuller 115.019. Ciamei 112.520. MacHay 108.8&nbsp;NRHS Honor Roll for 2008: Bernero 4.8 Billig 4.4 Brock 4.9 Brown 4.0 Browne 4.4 Byrne 4.4 Byrne 4.7 Castellanos 4.4 Ciamei 4.5 Ciccone 4.9 Comerford 4.6 Cooper 4.3 Corcoran 4.7 Costa 4.3 Duarte 4.4 Elia 4.4 Fry 5.0 Fuller 5.0 Funigiello 4.7 Gallino 4.0 Gardner 4.4 Gierer 4.9 Green 4.2 Guccione 4.2 Gunther 4.5 Guo 4.3 Gurney 4.8 Hershey 4.1 Kopstein 4.4 Kronovet 4.1 Lally 4.2 Landskowsky 4.1 Listwan 4.3 Lynn 4.1 Maire 4.7 May 4.1 McCaul 4.6 Minchin 4.3 Molloy 4.3 Monaco 4.4 Monteleone 4.8 Morgan 4.2 Morganti 4.4 Morrison 4.7 Nelson 4.3 Ostrofsky 4.7 Preston 4.6 Prikasky 4.7 Raboy 4.8 Reidy 4.4 Rhett 4.8 Rose 4.2 Rubins 4.1 Salotollo 4.1 Schomber 4.3 Seaboldt 4.2 Sternfeld 4.6 Stirpe 4.4 Tedesco 4.3 Vinelli 4.5 Wallace 4.5 Weiner 4.0 Wood 4.5 Woodworth 4.4 Yazurlo 4.6 Zeller 4.6 Zimmerman 4.0.		</style>
		<script>
		function ts_show_sidebar() {
			var x = document.getElementById("sidebar");

			if (x.className.indexOf("w3-show") == -1) {
				x.className += " w3-show";
			} else {
				x.className = x.className.replace(" w3-show", "");
			}
		}

		function ts_change_title() {
			var y = document.getElementById("ts-main-toggle");
			if (y.className.indexOf("toggled-on") == -1) {
				y.className += " toggled-on";
			} else {
				y.className = y.className.replace(" toggled-on", "");
			}
			ts_show_sidebar();
		}


		function toggle_visibility(thisParent) {
			if (thisParent.tagName == "ASIDE") {
				if (thisParent.className.indexOf("noDisplay") == -1) {
					thisParent.className += " noDisplay";
				} else {
					thisParent.className = thisParent.className.replace(" noDisplay", "");
				}
			}
		}

	</script>
</head>

<body class="post-template-default single single-post postid-55233 single-format-standard wp-embed-responsive">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">
		<div class="header-back" style="width:100%;background-color: black;">
			<img alt='Talk of the Sound Banner' title='Talk of the Sound' src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/talkofthesound_wp/images/Dog-in-the-Fog-1.jpg" style="width:100%;">
						<div class="site-identifier" style="text-align: left;position:absolute; top:1rem;width:100%">
				<h1 class="site-title" style="position:relative;">
					<a href="https://talkofthesound.com/" style="margin:0 auto;color:white;padding: 6px;" rel="home">Talk of the Sound</a>
				</h1>					<span class="site-description" style="position:relative; color:white;"><p style="padding: 6px; display: inline;">Considered the Source Since 2008</p></span>
							</div>
			<button id="ts-main-toggle" class="secondary-toggle"
					onclick="ts_show_sidebar()">Menu and widgets</button>
		</div>
	</div><!-- .site-branding -->
</header><!-- .site-header -->
<div id="page" class="hfeed site">
	<div id="sidebar" class="sidebar">
			<div id="secondary" class="secondary">
        <button class="secondary-toggle toggled-on white" onclick="ts_change_title()" aria-expanded="true">Menu and widgets</button>
					<nav id="site-navigation" class="main-navigation" role="navigation">
							</nav><!-- .main-navigation -->
		
		
					<div id="widget-area" class="widget-area" role="complementary">
				<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://talkofthesound.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><aside id="listcategorypostswidget-2" class="widget widget_listcategorypostswidget"><h2 class="widget-title">Featured Stories</h2><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li class="current"><a href="https://talkofthesound.com/2020/01/09/embattled-bor-president-brought-alcohol-into-new-rochelle-middle-school/" title="Embattled BOE President Brought Alcohol into New Rochelle Middle School">Embattled BOE President Brought Alcohol into New Rochelle Middle School</a>  </li><li ><a href="https://talkofthesound.com/2020/01/08/new-rochelle-police-investigating-sexual-assault-allegation-at-high-school/" title="New Rochelle Police Investigating Sexual Assault Allegation at High School | Talk of the Sound">New Rochelle Police Investigating Sexual Assault Allegation at High School | Talk of the Sound</a>  </li><li ><a href="https://talkofthesound.com/2020/01/08/new-rochelle-police-investigating-sexual-assault-allegation-at-high-school/" title="New Rochelle Police Investigating Sexual Assault Allegation at High School">New Rochelle Police Investigating Sexual Assault Allegation at High School</a>  </li><li ><a href="https://www.facebook.com/unsupportedbrowser" title="Mark Lungariello: George Latimer’s jousting in social media ”combat” (and my reply)">Mark Lungariello: George Latimer’s jousting in social media ”combat” (and my reply)</a>  </li><li ><a href="https://talkofthesound.com/2020/01/08/new-rochelle-board-of-education-2020-begins-with-many-unanswered-questions/" title="New Rochelle Board of Education 2020 Begins with Many Unanswered Questions">New Rochelle Board of Education 2020 Begins with Many Unanswered Questions</a>  </li></ul><a href="https://talkofthesound.com/category/front-page/featured-story/" > </a></aside><aside id="displaycategorieswidget-2" class="widget DisplayCategoriesWidget"><h2 class="widget-title">Categories</h2>    <form action="https://talkofthesound.com" method="get">
    <div>
    <select  name='cat2' id='cat2' class='postform' >
	<option value='-1'>Reset Filter</option>
	<option class="level-0" value="387">Art&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="395">Courts&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="555">dec&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="397">Event&#8217;s&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="398">Featured Story&nbsp;&nbsp;(276)</option>
	<option class="level-0" value="384">General&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="843">Library&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="390">Mamaroneck&nbsp;&nbsp;(142)</option>
	<option class="level-0" value="389">Medical&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="391">MTA&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="733">oped&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="392">Pelham&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="724">pol&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="393">Safety&nbsp;&nbsp;(256)</option>
	<option class="level-0" value="383">Sports&nbsp;&nbsp;(659)</option>
	<option class="level-0" value="386">USA&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="394">Weather&nbsp;&nbsp;(3)</option>
</select>
    <script type="text/javascript">
        <!--
        var dropdown2 = document.getElementById("cat2");
        function onCatChange2() {
            if ( dropdown2.options[dropdown2.selectedIndex].value > 0 ) {
                location.href = "https://talkofthesound.com/?cat="+dropdown2.options[dropdown2.selectedIndex].value;
            }
        }
        dropdown2.onchange = onCatChange2;
        -->
    </script>
    </div>
    </form>
    
</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-42975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42975"><a href="https://talkofthesound.com/about/">About</a></li>
<li id="menu-item-42976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42976"><a href="https://talkofthesound.com/contact/">Contact</a></li>
<li id="menu-item-42970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42970"><a href="https://talkofthesound.com/newsletter/">Newsletter</a></li>
<li id="menu-item-42973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42973"><a href="https://talkofthesound.com/podcast/">Podcast</a></li>
<li id="menu-item-42972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42972"><a href="https://talkofthesound.com/terms-of-service/">Terms of Service</a></li>
</ul></div></aside><aside id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Archive Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://talkofthesound.com/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://talkofthesound.com/2020/01/01/" aria-label="Posts published on January 1, 2020">1</a></td><td><a href="https://talkofthesound.com/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="https://talkofthesound.com/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td><a href="https://talkofthesound.com/2020/01/04/" aria-label="Posts published on January 4, 2020">4</a></td><td><a href="https://talkofthesound.com/2020/01/05/" aria-label="Posts published on January 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://talkofthesound.com/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="https://talkofthesound.com/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td><a href="https://talkofthesound.com/2020/01/08/" aria-label="Posts published on January 8, 2020">8</a></td><td id="today"><a href="https://talkofthesound.com/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://talkofthesound.com/2019/07/13/new-rochelle-schools-announce-changes-to-resolve-loss-of-instructional-hours-at-middle-schools/' rel='external nofollow' class='url'>New Rochelle Schools Announce Changes to Resolve Loss of Instructional Hours at Middle Schools | Talk of the Sound</a></span> on <a href="https://talkofthesound.com/2019/03/21/new-rochelle-school-board-attempt-to-pin-lost-instructional-hours-fiasco-on-former-superintendent-implausible/#comment-18351">New Rochelle School Board Attempt to Pin Lost Instructional Hours Fiasco on Former Superintendent Implausible</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://talkofthesound.com/2019/07/13/new-rochelle-schools-announce-changes-to-resolve-loss-of-instructional-hours-at-middle-schools/' rel='external nofollow' class='url'>New Rochelle Schools Announce Changes to Resolve Loss of Instructional Hours at Middle Schools | Talk of the Sound</a></span> on <a href="https://talkofthesound.com/2019/03/06/new-rochelle-board-of-ed-failed-to-provide-required-instructional-time-to-middle-schoolers-resulting-in-state-aid-cuts/#comment-18350">New Rochelle Board of Ed Failed to Provide Required Instructional Time to Middle Schoolers Resulting in State Aid Cuts</a></li><li class="recentcomments"><span class="comment-author-link">Paul Kramer</span> on <a href="https://talkofthesound.com/2019/07/11/illegal-immigrant-sentenced-to-20-years-to-life-for-murder-of-woman-at-new-rochelle-armory/#comment-18317">Illegal Immigrant Sentenced to 20 Years to Life for Murder of Woman at New Rochelle Armory</a></li><li class="recentcomments"><span class="comment-author-link">Mr. J Pincus</span> on <a href="https://talkofthesound.com/2019/07/02/new-superintendent-in-new-rochelle-brings-impressive-background-and-some-controversy/#comment-18113">New Superintendent in New Rochelle Brings Impressive Background &#8211; And Some Controversy</a></li><li class="recentcomments"><span class="comment-author-link">Jordan Pincus</span> on <a href="https://talkofthesound.com/2019/07/03/how-the-new-rochelle-board-of-education-arrived-at-hiring-new-superintendent-from-nyc-doe/#comment-18070">How the New Rochelle Board of Education Arrived at Hiring New Superintendent from NYC DOE</a></li></ul></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="navigation-social-bookmarks">
<ul class="social-bookmarks">
<li>
<a href="http://www.facebook.com/talkofthesound/"><i class="fa fa-facebook"></i></a>
</li>
<li>
<a href="http://twitter.com/talkofthesound/"><i class="fa fa-twitter"></i></a>
</li>
<li>
<a href="https://www.flickr.com/photos/talkofthesound/" target="_new"><i class="fa fa-flickr"></i></a>
</li>
	<li>
<a href="http://newrochelletalk.com/rss.xml"><i class="fa fa-rss"></i></a>
</li>
<li><a href="http://YouTube.com/talkofthesound"><i class="fa fa-youtube"></i></a>
</li>
</ul>
</div>
</div></aside>			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

	</div><!-- .sidebar -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-55233" class="single post-55233 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured-story category-front-page category-new-rochelle">
	
		<div class="post-thumbnail">
			<img width="825" height="510" src="https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/image-136-825x510.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />	</div><!-- .post-thumbnail -->

	

	<header class="entry-header">
		<h1 class="entry-title">Embattled BOE President Brought Alcohol into New Rochelle Middle School</h1>			<div class="the-author">Written By: Robert Cox</div>	</header><!-- .entry-header -->

			<div class="entry-content">
			<p>NEW ROCHELLE, NY &#8212; New Rochelle Board of Education President Amy Moselhi has declined to comment on reports she gave away dozens of bottles of imported wine to school employees in clear violation of Board Policy and New York State Law.</p>
<p>Alcohol, illegal drugs and tobacco are prohibited on school grounds under New York State law and Board Policy.</p>
<p>Policy 5165 states “no person may use, possess, sell or distribute alcohol&#8230;on school grounds or at school sponsored events.”</p>
<p>Policy 1530 states “the following acts committed on School District property or within the jurisdiction of the School District, whether performed singly or in concert with others, shall be violations of these rules and regulations: (12) Possession, sale, or use of any drug or controlled substance, including alcohol which is in violation of any state or federal law or possession of any related paraphernalia.</p>
<p>Over the past few years several employees have been terminated for violating Board Policy 5165 and Board Policy 5130 — or even having an EMPTY bottle.</p>
<p>Moselhi presided over highly contentious board meetings after former head football coach Lou DiRienzo was effectively fired by the District as a result of his actions involving a drunk student at New Rochelle High School.</p>
<p>Several days ago three high school students were taken to the Emergency Room for suspected alcohol consumption, sources say. One of the students threw up in the Main Office</p>
<p>Sources tell Talk of the Sound Moselhi gave her child’s teachers at Albert Leonard Middle School bottles of Prosecco, an Italian sparkling wine that has become increasingly popular for its reputation of getting drinkers drink faster or “Prosecco drunk”. One bottle remains, a month later, in the school&#8217;s main office (pictured above).</p>
<p><a href="https://www.cosmopolitan.com/uk/body/diet-nutrition/a19084035/does-prosecco-get-you-drunk-quicker/">It&#8217;s official: drinking Prosecco does get you drunk quicker</a></p>
<p>School officials did not respond to a request for comment and answers to questions which include;</p>
<p>How exactly did the alcohol get to the school Did Ms. Moselhi or her child deliver it? Was it shipped by a parcel carrier? Did a local retailer deliver it?</p>
<p>How did it get into the school? Did security staff and/or building leadership know alcohol was brought into the school? How did individual teachers receive the alcohol &#8211; was it left somewhere for them to take? In their mailbox? Was it hand-delivered to their classroom?</p>
<p>Is any of the alcohol still in the school? Was any of it consumed in the school?</p>
<p>What disciplinary action has been or will be taken?</p>
<p>What are the legal implications of enforcing the alcohol policy in some cases but in the cases involving Ms. Moselhi and the teachers who accept alcohol from her?</p>
<p>What are the ethical considerations? Are employees permitted to accept gifts? Is there a dollar value limit? Did the gifts given by Ms. Moselhi exceed that limit? Are there any ethics rules about board members giving gifts to specific employees? Not giving gifts to others?</p>
<div id="ess-main-wrapper">
	<div id="ess-wrap-inline-networks" class="ess-inline-networks-container ess-clear ess-inline-bottom ess-diagonal-icon ess-inline-layout-one">
		<ul class="ess-social-network-lists">
							<li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing">
					<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;t=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="facebook" data-min-count="0" data-post-id="55233" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-facebook" data-tip="Facebook"></span>
													<span class="ess-text">Facebook</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing">
					<a href="http://twitter.com/share?text=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;via=talkofthesound" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="twitter" data-min-count="0" data-post-id="55233" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-twitter" data-tip="Twitter"></span>
													<span class="ess-text">Twitter</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-linkedin ess-spacing ess-social-sharing">
					<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;title=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="linkedin" data-min-count="0" data-post-id="55233" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-linkedin" data-tip="Linkedin"></span>
													<span class="ess-text">LinkedIn</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-googleplus ess-spacing ess-social-sharing">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;t=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="googleplus" data-min-count="0" data-post-id="55233" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-googleplus" data-tip="Googleplus"></span>
													<span class="ess-text">Google+</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-stumbleupon ess-spacing ess-social-sharing">
					<a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;title=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="stumbleupon" data-min-count="0" data-post-id="55233" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-stumbleupon" data-tip="Stumbleupon"></span>
													<span class="ess-text">StumbleUpon</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-pinterest ess-spacing ess-social-sharing">
					<a href="#" class="ess-social-network-link ess-social-share-pinterest ess-display-counts" rel="nofollow" data-social-name="pinterest" data-min-count="0" data-post-id="55233" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-pinterest" data-tip="Pinterest"></span>
													<span class="ess-text">Pinterest</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
										<li class="ess-all-networks ess-social-networks">
					<div class="ess-social-network-link">
						<span class="ess-all-networks-button"><i aria-hidden="true" class="fa fa-ellipsis-h"></i></span>
					</div>
				</li>
										<li class="ess-total-share ess-social-networks" data-post-id="55233"><div class="ess-total-share-block"><i class="fa fa-share-alt"></i> <span class="ess-total-count"></span><span class="ess-share-text">Shares</span></div></li>
					</ul>
	</div>
</div>
		</div><!-- .entry-content -->
		
		<footer class="entry-footer">
			<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://talkofthesound.com/2020/01/09/embattled-bor-president-brought-alcohol-into-new-rochelle-middle-school/" rel="bookmark"><time class="entry-date published" datetime="2020-01-09T20:42:21+00:00">January 9, 2020</time><time class="updated" datetime="2020-01-09T22:42:17+00:00">January 9, 2020</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://talkofthesound.com/author/robert-cox/">Robert Cox</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://talkofthesound.com/category/archive/education/" rel="category tag">Education</a>, <a href="https://talkofthesound.com/category/front-page/featured-story/" rel="category tag">Featured Story</a>, <a href="https://talkofthesound.com/category/front-page/" rel="category tag">Front-Page</a>, <a href="https://talkofthesound.com/category/archive/new-rochelle/" rel="category tag">New Rochelle</a></span>					</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/09/embattled-bor-president-brought-alcohol-into-new-rochelle-middle-school/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://talkofthesound.com/wp-comments-post.php?wpe-comment-post=talkofthesound" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55233' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54416e7045" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.newrochelleny.com/CivicAlerts.aspx?aid=1933" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">RXR Building Community Fund Grant Applications Now Open</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


</div><!-- .site-content -->

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-info">
        		<a href="/about" title="About Talk of the Sound">About</a> | <a href="/contact" title="Contact Talk of the Sound">Contact</a> | <a href="/terms-of-service/" title="Terms of Service">Terms of Service</a> | © 2008-2019 Talk of the Sound. All rights reserved.
		    </div><!-- .site-info -->
</footer><!-- .site-footer -->

</div><!-- .site -->

<div id="ess-main-wrapper">
	<div class="ess-popup-overlay"></div>
	<div class="ess-pinterest-popup-overlay"></div>
	<div class="ess-popup-wrapper">
		<div class="ess-popup-close"><i class="fa fa-close"></i></div>
		<div id="ess-wrap-inline-networks">
			<ul class="ess-social-network-lists">
									<li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing">
						<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;t=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-facebook"></span>
							<span class="ess-text">Facebook</span>
						</a>
					</li>
									<li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing">
						<a href="http://twitter.com/share?text=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;via=talkofthesound" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-twitter"></span>
							<span class="ess-text">Twitter</span>
						</a>
					</li>
									<li class="ess-social-networks ess-googleplus ess-spacing ess-social-sharing">
						<a href="https://plus.google.com/share?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;t=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-googleplus"></span>
							<span class="ess-text">Google+</span>
						</a>
					</li>
									<li class="ess-social-networks ess-linkedin ess-spacing ess-social-sharing">
						<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;title=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-linkedin"></span>
							<span class="ess-text">LinkedIn</span>
						</a>
					</li>
									<li class="ess-social-networks ess-pinterest ess-spacing ess-social-sharing">
						<a href="#" class="ess-social-share-pinterest" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-pinterest"></span>
							<span class="ess-text">Pinterest</span>
						</a>
					</li>
									<li class="ess-social-networks ess-stumbleupon ess-spacing ess-social-sharing">
						<a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;title=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-stumbleupon"></span>
							<span class="ess-text">StumbleUpon</span>
						</a>
					</li>
									<li class="ess-social-networks ess-tumblr ess-spacing ess-social-sharing">
						<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;t=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-tumblr"></span>
							<span class="ess-text">Tumblr</span>
						</a>
					</li>
									<li class="ess-social-networks ess-blogger ess-spacing ess-social-sharing">
						<a href="https://www.blogger.com/blog_this.pyra?t&#038;u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;n=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-blogger"></span>
							<span class="ess-text">Blogger</span>
						</a>
					</li>
									<li class="ess-social-networks ess-myspace ess-spacing ess-social-sharing">
						<a href="https://myspace.com/post?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-myspace"></span>
							<span class="ess-text">Myspace</span>
						</a>
					</li>
									<li class="ess-social-networks ess-delicious ess-spacing ess-social-sharing">
						<a href="https://delicious.com/post?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;title=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-delicious"></span>
							<span class="ess-text">Delicious</span>
						</a>
					</li>
									<li class="ess-social-networks ess-yahoomail ess-spacing ess-social-sharing">
						<a href="http://compose.mail.yahoo.com/?body=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-yahoomail"></span>
							<span class="ess-text">Yahoo Mail</span>
						</a>
					</li>
									<li class="ess-social-networks ess-gmail ess-spacing ess-social-sharing">
						<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School&#038;body=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;ui=2&#038;tf=1" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-gmail"></span>
							<span class="ess-text">Gmail</span>
						</a>
					</li>
									<li class="ess-social-networks ess-newsvine ess-spacing ess-social-sharing">
						<a href="http://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;h=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-newsvine"></span>
							<span class="ess-text">Newsvine</span>
						</a>
					</li>
									<li class="ess-social-networks ess-digg ess-spacing ess-social-sharing">
						<a href="http://digg.com/submit?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;title=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-digg"></span>
							<span class="ess-text">Digg</span>
						</a>
					</li>
									<li class="ess-social-networks ess-friendfeed ess-spacing ess-social-sharing">
						<a href="http://friendfeed.com/?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;title=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-friendfeed"></span>
							<span class="ess-text">FriendFeed</span>
						</a>
					</li>
									<li class="ess-social-networks ess-buffer ess-spacing ess-social-sharing">
						<a href="https://bufferapp.com/add?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;title=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-buffer"></span>
							<span class="ess-text">Buffer</span>
						</a>
					</li>
									<li class="ess-social-networks ess-reddit ess-spacing ess-social-sharing">
						<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F&#038;title=Embattled%20BOE%20President%20Brought%20Alcohol%20into%20New%20Rochelle%20Middle%20School" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-reddit"></span>
							<span class="ess-text">Reddit</span>
						</a>
					</li>
									<li class="ess-social-networks ess-vkontakte ess-spacing ess-social-sharing">
						<a href="http://vk.com/share.php?url=https%3A%2F%2Ftalkofthesound.com%2F2020%2F01%2F09%2Fembattled-bor-president-brought-alcohol-into-new-rochelle-middle-school%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-vkontakte"></span>
							<span class="ess-text">VKontakte</span>
						</a>
					</li>
							</ul>
		</div>
	</div>
</div>
<div id="ess-main-wrapper">
	<div class="ess-pinterest-img-picker-popup">
		<h3 class="ess-pinterest-popup-title">Pin It on Pinterest</h3>
		<div class="ess-pinterest-popup-close"><i class="fa fa-close"></i></div>
		<div class="ess-social-pin-images" data-permalink="https://talkofthesound.com/2020/01/09/embattled-bor-president-brought-alcohol-into-new-rochelle-middle-school/" data-title="Embattled BOE President Brought Alcohol into New Rochelle Middle School" data-post_id="55233"></div>
		<div class="ess-no-pinterest-img-found"></div>
	</div>
</div>
<script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-sharing/assets/js/jquery-tiptip/jquery.tipTip.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-sharing/assets/js/jquery-idletimer/idle-timer.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var easy_social_sharing_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","page_url":"https:\/\/talkofthesound.com\/2020\/01\/09\/embattled-bor-president-brought-alcohol-into-new-rochelle-middle-school\/","update_share_nonce":"a58c072c7e","shares_count_nonce":"344c587eb4","all_network_shares_count_nonce":"a1b9f5f33d","total_counts_nonce":"f861155587","i18n_no_img_message":"No images found.","network_data":{"facebook":{"network_id":"1","network_name":"facebook","network_desc":"Facebook","network_order":"1","network_count":"0","is_api_support":"1"},"twitter":{"network_id":"2","network_name":"twitter","network_desc":"Twitter","network_order":"2","network_count":"0","is_api_support":"0"},"linkedin":{"network_id":"3","network_name":"linkedin","network_desc":"Linkedin","network_order":"3","network_count":"0","is_api_support":"1"},"googleplus":{"network_id":"4","network_name":"googleplus","network_desc":"Googleplus","network_order":"4","network_count":"0","is_api_support":"1"},"stumbleupon":{"network_id":"5","network_name":"stumbleupon","network_desc":"Stumbleupon","network_order":"5","network_count":"0","is_api_support":"1"},"pinterest":{"network_id":"6","network_name":"pinterest","network_desc":"Pinterest","network_order":"6","network_count":"0","is_api_support":"1"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-sharing/assets/js/frontend/easy-social-sharing.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/themes/twentyfifteen/js/functions.js?ver=20150330'></script>
<script async="async" type='text/javascript' src='https://4a0izvbtoyv1k7lcd14x3s61-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script>
    var these = document.getElementById('secondary').getElementsByClassName('widget-title');
    if (these.length) {
        for (var n = 0, m = these.length; n < m; n++) {
            var thisWidghet = these[n];
            if (thisWidghet.tagName == "H2") {
                thisWidghet.addEventListener('click', function () {
                    var thisParent = this.parentNode;
                    if (thisParent.tagName == "ASIDE") {
                        toggle_visibility(thisParent);
                    }
                }, false);
            }
        }
    }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5602862681328597",
		enable_page_level_ads: true
	});
</script>
</body>
</html>
